ASRock 890GX Extreme3 Mainboard CPU DOC mit P1.20 BIOS

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- ASRock 890GX Extreme3 Mainboard CPU DOC mit P1.20 BIOS
https://www.forum-inside.de/topic.cgi?forum=1&topic=13950

Ein Ausdruck des Beitrags mit 60 Antworten ergibt bei 3 Antworten pro Seite ca. 20 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 99.79 Gramm Papier.


-- Veröffentlicht durch ocinside am 13:39 am 25. Nov. 2010

Ich bin davon auch immernoch schwer begeistert.
Das ASRock 890GX Extreme3 wird hier auch seit einiger Zeit für die SSD und HDD Testberichte mit SATA3 Controller eingesetzt.
Bislang ist bei der Referenztakt Übertaktung auch nur das neue ASRock 890GX Extreme4 noch ein Tick höher gekommen, das sogar bis 340 MHz Referenztakt übertaktet werden konnte :godlike:
Das ASRock 890GX Extreme3 ging aber immerhin bis 330 MHz Referenztakt :thumb:


-- Veröffentlicht durch jdmEP am 20:08 am 16. Nov. 2010

Ja habe ich, läuft ohne Probleme! Kommt mir so vor, als wären die Spannungen noch stabiler. Läuft sehr gut finde ich.


-- Veröffentlicht durch ocinside am 17:23 am 31. Okt. 2010


Zitat von jdmEP um 17:12 am Okt. 31, 2010
Es gibt übrigens für das Extreme3 ein neues Bios ---> P2.50


Danke für die Info :thumb:
Hast du das schon auf dein 890GX Extreme3 geflasht ?


-- Veröffentlicht durch jdmEP am 17:12 am 31. Okt. 2010

Es gibt übrigens für das Extreme3 ein neues Bios ---> P2.50


-- Veröffentlicht durch ocinside am 13:52 am 30. Okt. 2010

Das ist auch eine Lösung ;)
Damit es hier nicht noch weiter vom eigentlichen Thema abweicht, habe ich einfach mal ein Topic zur PC Effizienz Optimierung erstellt ;)


-- Veröffentlicht durch Roughneck Rico am 11:31 am 30. Okt. 2010

Deswegen hab ich zum Surfen meinen alten XP Rechner wiederbelebt. :D

Mobile XP 2500+ @ BF 6800GT ~ 35w beim Surfen, der X6 mit der 5870 usw. komt da schon auf ~125W.

OK war jetzt ein bissl arg OT


-- Veröffentlicht durch darkcrawler am 11:59 am 29. Okt. 2010

jupp, eben.
meins ist sogar "nur" n OEM -seasonic ss-400HT glaub ich


-- Veröffentlicht durch ocinside am 11:56 am 29. Okt. 2010

Die Kunst besteht ja imgrunde da drin, sowohl hohe OC Ergebnisse mit hoher Performance, als auch einen niedrigen Stromverbrauch im Idle zu erreichen.
Dank vieler neuer Energiesparoptionen gelingt das bei den aktuellen Boards deutlich besser, aber da steckt immernoch viel Potenzial drin.
Denn nicht jeder möchte mal eben 150 oder 200 Euro für ein 80Plus Gold zertifiziertes Netzteil bezahlen, um ein paar Watt einzusparen.


-- Veröffentlicht durch darkcrawler am 11:48 am 29. Okt. 2010

hui, das ja mal n unterschied, übel :o

sollte auch der 1. schritt (nt tauschen) sein, wenn man sein sys etwas effizienter machen will



meine kiste ist mometan 10-15h on, da spart man gern was :)


-- Veröffentlicht durch ocinside am 11:45 am 29. Okt. 2010

Jep, auf jeden Fall :thumb:
Hatte ich auch im letzten 890GM Pro3 Test geschrieben, wo ich beim Testsystem von einem kleinen Enermax zum neuen 600W CM Netzteil umgestiegen bin.
Sapphire HD4870 mit Enermax Testnetzteil zwischen 89W und 145W und
Sapphire HD4870 mit Cooler Master Silent Pro M 600W zwischen 148W und 227W.
Dafür hat man natürlich deutlich mehr Leistungsreserven zum Übertakten.


-- Veröffentlicht durch darkcrawler am 11:38 am 29. Okt. 2010

moin cheffe :)

ist ein athlon x2 5000 unlocked @phenom x4 (6mb) 4x 3000mhz, default-vcore 1.225v

getaktet per normalem CnQ (geht dann auf 1v runter)

last sind 140w

(idle unter win7 64 desktop gemessen)
ein effizientes netzteil macht da gut was aus



hab zwar auch ne weile hardware selektiert (z.b. netzteil getauscht), aber i.a. isses doch ein 08/15-system (ohne pico-atx, sdd oder ähnliche teure spielereien)


(Geändert von darkcrawler um 11:40 am Okt. 29, 2010)


(Geändert von darkcrawler um 11:42 am Okt. 29, 2010)


-- Veröffentlicht durch ocinside am 11:32 am 29. Okt. 2010

Mit welchem genauen Prozessor denn und wie schaut's damit maximal unter Volllast aus ?


-- Veröffentlicht durch darkcrawler am 11:27 am 29. Okt. 2010


Zitat von spraadhans um 16:08 am Juni 18, 2010
Und morgen kommt der Weihnachtsmann, blubb.

Bestimmt tauscht der CIA heimlich die CPUs aus...



ich hab zwar keinen x6, aber das nimmt sich im idle nich so viel

hab 60w idle mit 400er seasonic, 1tb hitachi 200, gtx 460 (nix onboard], 4GB ddr2 @733 4-4-4, maus, tast, 2x 120 @5v ;)

asrock k10n78d

mit onboard graka (ma780lm-s2h) komm ich auf 45 w


-- Veröffentlicht durch ocinside am 8:49 am 29. Okt. 2010

Was mich noch mehr erstaunt, ist daß ASRock beim neuen 890GX Extreme4 bereits mit der allerersten Version P1.00 ein Spitzen BIOS hingelegt hat :godlike:
Das Board lehnt sich zwar (wie der Name schon sagt) etwas an das 890GX Extreme3 an, aber es ist immerhin einiges dazu gekommen.


-- Veröffentlicht durch ocinside am 9:08 am 8. Sep. 2010

Jep, seit der 2.40er Verison ist es bei den BIOS Updates ruhig geworden.
Wenn alles gut läuft sind BIOS Updates ja auch nur beim Neuerscheinen von CPUs oder anderer Hardware erforderlich.


-- Veröffentlicht durch jdmEP am 12:24 am 7. Sep. 2010

Nun ist hier lange Zeit Ruhe eingekehrt. Bin gespannt, wann es was neues gibt!

Bin nach wie vor mit dem Board mehr als zufrieden! :thumb:


-- Veröffentlicht durch ocinside am 16:33 am 24. Juni 2010

Jau, die haben bei diesem 890er Board wirklich verdammt viele Updates mit Verbesserungen rausgebracht.
Die erste Version war ziemlich buggy und bedurfte einigen Bugfixes.
Alle weiteren BIOS Versionen bringen sogar noch neue Features, wie z.B. jetzt die Unterstützung der AMD Black Edition RAMs :thumb:


-- Veröffentlicht durch jdmEP am 15:07 am 24. Juni 2010

Ich habe es noch nie gesehen, dass so eine Bios Pflege betrieben wird wie bei diesem Board!

P2.40 ist draußen!


-- Veröffentlicht durch jdmEP am 10:49 am 19. Juni 2010

Bei AsRock gibt es nun offiziel das Bios P2.30 :thumb:


-- Veröffentlicht durch spraadhans am 16:08 am 18. Juni 2010

Und morgen kommt der Weihnachtsmann, blubb.

Bestimmt tauscht der CIA heimlich die CPUs aus...


-- Veröffentlicht durch Roughneck Rico am 12:47 am 18. Juni 2010

Du glaubst doch selber nicht das Reviews auf den meisten Seiten unabhängig und unvoreingenommen sind. C'mon so naiv bist du doch jetzt nicht wirklich.

Allein schon die Auswahl der Benchmarks, ob jetzt für CPU oder für GPU ist egal, erklärt warum CPU oder Karte XY in dem einen Review besser abschneidet wie auf den anderen.

Da werden eben mal, Benches ausgesucht die besonderst auf den einen Compiler abgestimmt sind, da wird mal eben im Bios "vergessen" den Stromsparmodus o.ä. zu aktivieren, da werden mal eben Spiele ausgesucht die auf den bestimmten Chipsatz besser skalieren usw usw

(Geändert von Roughneck Rico um 12:49 am Juni 18, 2010)


-- Veröffentlicht durch jdmEP am 0:14 am 18. Juni 2010

@kammer jo der Rest alles gleich!

@spraad na guck sogar nochmal 5 Watt weniger, als meine Angabe von 25 Watt! Fakt ist einfach, dass meine X6 Kombo weniger verbraucht bei mehr Takt/Kernen, als meine vorherige i5 Kombo.


-- Veröffentlicht durch spraadhans am 19:15 am 17. Juni 2010

Um deine Person geht es doch überhaupt nicht:noidea:?

Aber jeder kann nachlesen, wie sich beide CPUs auf verschiedenen Plattformen bzgl. des Verbrauches unterscheiden.

Und wenn du von 40-50w Unterschied sprichst und erst auf Nachfrage die fehlende 5830 angibst, zeugt das nicht gerade von einem seriösen Vergleich. Nur die fehlende 5830 kann selbst mit einberechnetem Wirkungsgrad des Netzteiles aber den Unterschied kaum erklären, die verbraucht laut HT4u so um die 20w im idle.


-- Veröffentlicht durch kammerjaeger am 18:05 am 17. Juni 2010

Und was ist mit den Netzteilen und Laufwerken, Lüftern etc.? Waren die identisch?


-- Veröffentlicht durch jdmEP am 17:53 am 17. Juni 2010

Also, erstmal vorsichtig mit Behauptungen oder Zweifel an meiner Person!

Folgendes hab ich aus eigener Erfahrung:

Core i5 750 System ---> MSI P55 Board + i5 750 + 4GB RipJaws + HD5830

CPU @ 2,4Ghz @ 1,08v Idle Verbrauch von 150-160 W

AMD Phenom II X6 System ---> AsRock 890GX Extreme3 + 1055T + 4GB RipJaws + derzeit Onboard GPU

CPU @ 2,8Ghz @ 1,125v Idle Verbrauch von 110-118 W

Soviel zum Thema...ok es fehlt die HD5830 die zieht aber afaik im Idle ~25 W !! Also 115 W + 25 W = 140 W und das mit mehr Takt + 2 Kernen mehr und 20 Watt weniger Strom Verbrauch! :thumb:


-- Veröffentlicht durch spraadhans am 23:11 am 16. Juni 2010

Bei CB und HT4u liegt der 750er jeweils ca. 10w unter dem 1055T (idle), beide mit gängigen Plattformen getestet. Egal wie man es nun dreht und wendet, bei vergleichbaren Komponenten dreht man dieses Verhältnis nicht mit einem Abstand von 40-50W um.

Selbst bei der Leistung/Watt schneidet ein Core i5 750 geringfügig besser ab und das trotz niedrigerem Takt und geringerer Kernzahl.

Für AMD spricht der Preisvorteil bei der Plattform, sowie möglicherweise eine bessere Ausnutzung der 6 Kerne in der Zukunft.

Always let the church in the village...(or so:noidea:)

Grüße vom ewigen Besserwisser*

(Geändert von spraadhans um 23:32 am Juni 16, 2010)


-- Veröffentlicht durch ocinside am 19:58 am 16. Juni 2010

Vielleicht hat jdmEP den i5 vs PII Vergleichstest ja selber gemacht ?
Würde mich auch mal interessieren, ob es auf ein ähnliches Leistungsniveau bezogen war, auch in punkto Grafikkarte.


-- Veröffentlicht durch spraadhans am 19:40 am 16. Juni 2010

Klaro kann ich den PII mit 1 GHZ und 0,9v laufen lassen und dann mit einem 4 GHz i5 750 vergleichen aber wir sind doch hier seriöser, oder?


-- Veröffentlicht durch Hitman am 18:24 am 16. Juni 2010

Wofür auch, er weiss es, und damit kann er sicherlich leben, auch wenn das kein Testbericht zeigt.

Kommt ja auch immer darauf an wie man was einstellt.


-- Veröffentlicht durch spraadhans am 13:15 am 16. Juni 2010


Zitat von jdmEP um 17:59 am Juni 15, 2010
Dann viel Spaß mit den Teilen! Ich habe den Umstieg vom Intel Core i5 nicht bereut, im Gegenteil...40-50 W weniger Idle Verbrauch!  



Mir ist kein seriöser Test bekannt, der das bestätigen würde.

(Geändert von spraadhans um 13:15 am Juni 16, 2010)


-- Veröffentlicht durch Hitman am 21:29 am 15. Juni 2010

Kann ich nur bestätigen. Wenns einmal läuft, läufts. Performance mit dem Quadcore bei meinen Eltern: Unglaublich.

Selbst mein sonst taubstummblinder Vater hat bemerkt, dass was schneller läuft.  

:thumb:


-- Veröffentlicht durch jdmEP am 17:59 am 15. Juni 2010

Ich habe nun seit paar Tagen das Bios 2.20 geflasht! Ich selber merke keinen Unterschied, kann aber auch daran liegen, dass ich bis dato den X6 nicht übertaktet laufen lasse. Die Leistung die das Monster an den Tag legt reicht für alle meine Anwendungen locker aus.


-- Veröffentlicht durch jdmEP am 14:44 am 11. Juni 2010

Dann viel Spaß mit den Teilen! Ich habe den Umstieg vom Intel Core i5 nicht bereut, im Gegenteil...40-50 W weniger Idle Verbrauch! :thumb:


-- Veröffentlicht durch Roughneck Rico am 1:40 am 11. Juni 2010

So Board liegt jetzt auch bei mir, fehlt nur noch der Ram .... :noidea:


-- Veröffentlicht durch ocinside am 18:28 am 7. Juni 2010

Oha, ASRock hat seit heute mal eben den Sprung von P1.80 auf BIOS Version P2.20 gemacht :eek:
Ist also heute offiziell online gegangen.
Das habe ich selber noch nicht getestet, das 890GX Extreme3 Testsystem ist auch leider gerade nicht mehr aufgebaut.
Da die groben Bugs aber bereits in den vorigen Versionen entfernt wurden, dürfte es sich wahrscheinlich nur um die beschriebenen RAID ROM Updates und ggf. noch um CPU Code Updates handeln.


-- Veröffentlicht durch jdmEP am 17:20 am 7. Juni 2010

Nein, ich habe dieses Board! ;)

Lies mal hier durch!



-- Veröffentlicht durch ocinside am 8:32 am 7. Juni 2010


Zitat von jdmEP um 23:59 am Juni 6, 2010
Auf meinem Board war im Auslieferungszustand Bios P2.10 drauf !


Ich denke dann hast du ein anderes Board eingebaut, denn diese Version gibt es noch nicht für das ASRock 890GX Extreme3 Board ;)
Schau mal hier bei den BIOS Downloads für das ASRock 890GX Extreme3.



-- Veröffentlicht durch jdmEP am 23:59 am 6. Juni 2010

Auf meinem Board war im Auslieferungszustand Bios P2.10 drauf !


-- Veröffentlicht durch jdmEP am 1:11 am 3. Juni 2010

Danke dir, Jens!


-- Veröffentlicht durch ocinside am 22:51 am 2. Juni 2010

Das war der Fehler bzw. da hast du es zu gut gemeint ;)

@jdm sodale, ich habe gerade hier eine Anleitung zum USB Bootstick erstellen geschrieben.


-- Veröffentlicht durch Hitman am 22:09 am 2. Juni 2010

Richtig.

Ich habe Share Memory auf 32MB gestellt dami er mir nicht zuviel frisst.

Werd ich mal testen.

Mit Windows 7 übrigens hab ich alles installiert bekommen bis eben die ATI Grafikkarte. Der Rest funktioniert tadellos. Mit dem Instant Boot plag ich mich nochwas rum.


-- Veröffentlicht durch ocinside am 21:57 am 2. Juni 2010


Zitat von Hitman um 19:21 am Juni 2, 2010
Wenn ich die Treiber installiere bekomm ich beim ATI Treiber immer nen gelbes Ausrufezeichen im Gerätemanager...

Andere Grafikkarte ist eine 8800GTS. Kann man die onboard ausschalten?


Die onboard GPU deaktiviert das Board automatisch, wenn du:
- nichts am onboard GraKa Anschluss anschließt
- und Share Memory auf Auto stellst
- und den Primary Graphics Adapter auf PCI Express stellst.

Bei dir ist wahrscheinlich einer dieser Punkte nicht erfüllt und deshalb möchte er auch noch den ATI Treiber zu deinem nVidia Treiber installieren.

@jdm ich mach dir zur Bootdisk mal ein Topic unter Tipps und Tricks auf, denn sowas wurde schon öfter mal gefragt.
Mal schauen, ob ich's gleich noch schaffe ...


-- Veröffentlicht durch jdmEP am 19:25 am 2. Juni 2010

Bestimmt im Bios, oder per Jumper! Denke ich einfach mal.


-- Veröffentlicht durch Hitman am 19:21 am 2. Juni 2010

Wenn ich die Treiber installiere bekomm ich beim ATI Treiber immer nen gelbes Ausrufezeichen im Gerätemanager...

Andere Grafikkarte ist eine 8800GTS. Kann man die onboard ausschalten?


-- Veröffentlicht durch jdmEP am 17:55 am 2. Juni 2010

Wie mache ich denn aus meiner CD oder ner SD Karte ne Bootdisk? Irgendwie hab ich davon keinen Plan!


-- Veröffentlicht durch ocinside am 17:39 am 2. Juni 2010

Steht step by step oben in dem Link beschrieben.
Mit irgendwas ausser der Festplatte booten, also z.B. USB Stick mit DOS, oder Boot CD, etc.
Dann das File aus dem Zip File ausführen und die Firmware updaten.


-- Veröffentlicht durch jdmEP am 17:21 am 2. Juni 2010

Ich hab schon alles SATA, danke trotzdem für den Tip! Ich muss das F3 Update noch machen, nur wie!?


-- Veröffentlicht durch ocinside am 13:17 am 2. Juni 2010

Für das Problem mit Samsung F3 Festplatten auf Boards mit der SB850 Southbridge gibt es eine neue Firmware von Samsung - Link


-- Veröffentlicht durch Hitman am 13:09 am 2. Juni 2010

Leider wollen meine Eltern kein Win7 sondern bei Win XP bleiben.

Aber momentan habe ich das Samsung Festplatten Problem. Das Bios erkennt die Platte nicht wenn sie im AHCI ist. Ich kann, selbst wenn ich will, nicht installieren....


-- Veröffentlicht durch ocinside am 12:51 am 2. Juni 2010


Zitat von Hitman um 12:04 am Juni 2, 2010
Kannst du mir mal sagen wie ich die AHCI Treiber installieren soll?

Da steht mit ner Diskette und dann.... Aber das Board hat doch überhaup keinen Floppy-Anschluss....


Falls deine Festplatte im AHCI Mode nicht erkannt wird, kannst du dir auch ein USB Floppylaufwerk schnappen (viele HP, Sony, NEC und ein paar andere werden von Windows XP mit F6 bei der Installation unterstützt).
Das sind halt die Sachen, die man zumindest heutzutage noch vermissen wird, wenn man noch alte Hardware oder ältere Betriebssysteme auf neuen Boards verwenden möchte.
Bei Win7 hast du damit ja kein Problem mehr.


-- Veröffentlicht durch Hitman am 12:04 am 2. Juni 2010

Kannst du mir mal sagen wie ich die AHCI Treiber installieren soll?

Da steht mit ner Diskette und dann.... Aber das Board hat doch überhaup keinen Floppy-Anschluss....


-- Veröffentlicht durch ocinside am 10:47 am 2. Juni 2010

Na dann schreib hinterher mal, wie weit du damit gekommen bist.
Denk dran, daß es keine normalen IDE Anschlüsse mehr hat, für den Fall, daß du noch keinen SATA Brenner drin hast.
Wenn ich mal wieder etwas Zeit habe, wird das Board wohl auch bald in meinen Hauptrechner eingebaut.


-- Veröffentlicht durch jdmEP am 0:24 am 2. Juni 2010

Hab mir auch das Board + nen X6 bestellt! :thumb:


-- Veröffentlicht durch ocinside am 17:23 am 25. Mai 2010

Sodale, der ASRock 890GX Extreme3 Testbericht hat nun nochmal ein Update mit der BIOS Version P1.80 erhalten :readit:


-- Veröffentlicht durch ocinside am 16:00 am 21. April 2010

Einmal Rundumschlag ? ;)
Vergiss die Platte nicht, denn das SATA3 Board macht vor allem mit einer 6Gb/s SSD richtig Spaß :godlike:
Ich habe bereits einige Tests damit durchgeführt und bin schwer begeistert - alles weitere hinterher in den SSD Tests ;)


-- Veröffentlicht durch Roughneck Rico am 15:54 am 21. April 2010

Cool, dann wird demnächst bestellt.

Uiuiui das wird wieder teuer...

Board
CPU
Ram
Grafikkarte

:waterfall:


-- Veröffentlicht durch ocinside am 15:31 am 21. April 2010

Es geht voran.
Inoffiziell habe ich heute eine neue Beta BIOS Version für das ASRock 890GX Extreme3 Mainboard erhalten, womit die Bugs behoben wurden :thumb:
Update folgt demnächst.


-- Veröffentlicht durch ocinside am 15:06 am 20. April 2010

Jau, ich bin auch schwer begeistert und bis auf das kleine Problemchen mit einer USB Tastatur gut ins BIOS zu kommen, wurde nun bereits alles behoben.
Heute ist offiziell sogar eine BIOS Version P1.40 erschienen, allerdings habe ich noch keine Zeit gefunden, diese ausgiebig zu testen.
To be continued ...

Apropos, meines Wissens nach ist die ASRock Inc. mittlerweile keine Tochtergesellschaft mehr von ASUS, auch wenn die Domain immernoch über ASUSTek COMPUTER INC. registriert ist.

Edit:
Weiter geht's ... P1.40 wurde nun getestet.
Das ASRock 890GX Extreme3 P1.40 BIOS bietet einige neue Features, wie z.B. die Möglichkeit zum Ein- und Ausschalten der Debug LED.
Der USB Tastatur Bug ist aber noch nicht behoben.


-- Veröffentlicht durch Roughneck Rico am 19:19 am 19. April 2010

Toller Testbericht, das Board sieht ja mal verdammt wertig aus.
Wenn die Bugs behoben sind, wird es sogar evtl. mein neues, kommt auf das abschliessende Ergebniss an.

Allerdings ASRock ist ja afaik eine Tochterfirma von ASUStek, die wildern damit ja ganz schön in der angestammten ASUS Oberklasse, oder kommt mir das nur so vor?


-- Veröffentlicht durch ocinside am 13:35 am 16. April 2010

Sicherlich hat sich der ein oder andere schon die Zeit genommen, den neuen OC Testbericht des ASRock 890GX Extreme3 Mainboards durchzulesen.

Das Board konnte prima übertaktet werden, aber die BIOS Version P1.10 war ziemlich buggy.
Es gab vor allem mit der CPU DOC Frequency Funktion im P1.10 BIOS einige Bugs.
Ich möchte hier schonmal vorab die freudige Nachricht übermitteln, daß ASRock bereits inoffiziell nachgebessert hat :godlike:
Einige Minuten nach der Test Veröffentlichung habe ich bereits per Mail eine P1.20 BIOS Version erhalten, worin fast alle Schwierigkeiten behoben wurden und selbst die dynamische Overclocking Funktion einwandfrei läuft.

Sobald feststeht, ob es noch ein weiteres BIOS Update gibt, damit man auch mit einer USB Tastatur gut ins BIOS kommt, wird der Bericht nochmal ein kleines Update erhalten.

Bis dahin Happy Overclocking :thumb:


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de