AM2 Power Boost muss aktiviert sein?

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- AM2 Power Boost muss aktiviert sein?
https://www.forum-inside.de/topic.cgi?forum=1&topic=13949

Ein Ausdruck des Beitrags mit 3 Antworten ergibt bei 3 Antworten pro Seite ca. 1 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 4.99 Gramm Papier.


-- Veröffentlicht durch ocinside am 19:16 am 10. April 2010

Probier das nochmal mit der neusten BIOS version, das sollte eigentlich schon seit Ende 2006 behoben sein.


-- Veröffentlicht durch gabiza7 am 18:50 am 10. April 2010

Sorry für den Doppelpost, aber hab's durch Probieren rausbekommen, wenn man "AM2 Power Boost" deaktiviert dann muss man auch "Cool'n Quiet" deaktivieren, dann geht's wieder.

Würde das Thema jetzt mal nicht löschen, wenn's nicht störend ist, denn kann ja sein, dass jemand von euch mal ein ähnliches Problem mit dem Board hat.


-- Veröffentlicht durch gabiza7 am 18:40 am 10. April 2010

Hätte vorgehabt meinen AMD Athlon X2 6000+ etwas zu "undervolten", da der immer recht heiß wird und ich zum Spielen jetzt eh einen anderen Prozessor und Board habe.
Mein Problem ist bloß, dass das nicht geht, um nämlich die VCore sowie auch den CPU-Takt verändern zu können, muss man im BIOS die Funktion  "AM2 Power Boost" deaktivieren und wenn ich das mache, geht nach Aufzählen der Laufwerke und Festplatte nichts mehr, unten rechts steht dann "00A1", es startet also kein BS. Erst wenn ich die Funktion wieder aktiviere, geht es.

Das Board ist ein ASRock "Alive NF6G-DVI" und es scheinen schon mehrere (mit demselben Board, aber auch älteren Prozessoren) auf anderen Foren dasselbe Problem wie ich gehabt zu haben, allerdings sind die genauso ratlos wie ich und wissen nicht, warum man diese Option zwingend aktivieren muss.
Hat jemand von euch ne Idee, wie man die Funktion deaktivieren kann, dass das BS danach noch startet?


OCinside.de PC Forum
© 2001 - 2022 www.ocinside.de