Windoof lässt Veränderungen im Bios nich zu?

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- Windoof lässt Veränderungen im Bios nich zu?
https://www.forum-inside.de/topic.cgi?forum=1&topic=12972

Ein Ausdruck des Beitrags mit 18 Antworten ergibt bei 3 Antworten pro Seite ca. 6 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 29.94 Gramm Papier.


-- Veröffentlicht durch buschmanoff am 19:42 am 6. Juli 2006

ja, also ich habs so mal gemacht. Hat sich nichts verändert. Sobald ich im Bios C´n´Q aktiviert habe werden alle Einstellungen bezüglich Vcore und Multi im Bios ignoriert. Dabei spielt das Energieschema im Win keine Rolle. Hatte im Bios 1,45V eingestellt:
mit CnQ 1,41-1,42V (beide schemas).
ohne 1,46-1,48V.:noidea:


-- Veröffentlicht durch Compjen am 0:31 am 5. Juli 2006

du stellst jetzt mal dein energieneveuchema auf desktop im bios auf 1,45V, startest neu und schaust mal was bei cpu-z raus kommt. dan stellste weder auf stromsparn und dan guckste dir cpu-z an, dan machste prime an und schaust nochmal, bin mal gespannt was den raus kommt, vlt untervoltet auch einfach nur dein bord, vlt haste j aauch genau das schon gemacht, also hau rein :punk:


-- Veröffentlicht durch buschmanoff am 18:48 am 4. Juli 2006

das ist ja auch kein Weltbewegendes Problem, ich hätte es halt nur gerne vom Hals. Es geht darum, das ich die Vcore von standart 1,4V auf 1,45V im Bios erhöhen möchte. Nur funktioniert dies nicht, wenn CnQ eingeschaltet ist, da er da trotz eingestellten 1,45V, die 1,4V nimmt. Nun möchte ich aber gerne Cool´n´quiet nutzen und auf Programme wie RmClock verzichten.;) Wenn das aber nicht geht, bleibt mir wohl nix anderes übrig.
Aber erstmal dank an euch, dass ihr euch so viel Mühe mit mir gebt. :lol:


-- Veröffentlicht durch Suenda am 17:55 am 4. Juli 2006


Zitat von buschmanoff um 22:12 am Juli 3, 2006
ich kann mit dem Board nur auf 1,45V max gehen(dual sata). Aber den unterschied von standart (1,4) zu 1,45V sieht man schon deutlich bei Cpuz und erst da läuft die Cpu auch stabil. Netzteil ist irgend so ein 400W NoName ding.



Also macht doch nichts ärger so wie es scheint. CPU-Z liest doch die VCore Änderung aus. Irgendwie hab ich grad so das Gefühl, als ob ich das Problem nicht mehr erkennt.:noidea:


-- Veröffentlicht durch Compjen am 23:50 am 3. Juli 2006

hab energieprofiel desktop damit es net rein funkt das gute C&Q, ne spannungserhöhung ist aber C&Q eigentlich egal, da es eh einfach 0,2V (glaub ich zumindest ^^) die Spannung runter fährt, mit CPUMSR krieg ich ihn halt 0,3V runter :punk:


-- Veröffentlicht durch buschmanoff am 22:12 am 3. Juli 2006

ich kann mit dem Board nur auf 1,45V max gehen(dual sata). Aber den unterschied von standart (1,4) zu 1,45V sieht man schon deutlich bei Cpuz und erst da läuft die Cpu auch stabil. Netzteil ist irgend so ein 400W NoName ding.


-- Veröffentlicht durch Suenda am 22:08 am 3. Juli 2006

Bei der VCore könnte es sein, daß der AMD CPU Treiber eingreift. Ich habe den nicht drauf, da ich auf QnC verzichten kann. Der Rechner läuft eh nur, wenn ich ihn brauche.
Setze die VCore mal zum Testen auf 1,5V. Dann sollte es sichtbarer werden, ob irgendetwas eingreift.
Die VCore schwankt nämlich auch immer. Was für ein NT hast Du eigentlich?


-- Veröffentlicht durch buschmanoff am 21:59 am 3. Juli 2006

es geht doch gar nich um den Multi, das war doch nur nen Bsp.. Mir geht es um die Vcore und darum, dass ich Cool´n´quiet weiter nutzen möchte, aber die Vcore anheben möchte, ohne dabei RMClock o.ä. zu nutzen. Wenn ich das aber richtig verstanden habe, ist das ein Problem des Boards und geht nicht anders.

edit: achja, allein das Profil ändern hat nicht gereicht. Ich musste CnQ schon im Bios deaktivieren.

(Geändert von buschmanoff um 22:09 am Juli 3, 2006)


-- Veröffentlicht durch Suenda am 21:31 am 3. Juli 2006

Was lernen wir daraus? Richtig! QnC Treiber deinstallieren oder im BIOS QnC deaktivieren oder den AMD CPU Treiber deinstallieren oder das Energieprofil auf "Desktop" ändern.
Dann klappt es auch mit dem Nachbarn ähm Multi. :lol:


-- Veröffentlicht durch buschmanoff am 20:07 am 3. Juli 2006

ja, ich habs ja schon drauf. Ist richtig, der startet mit den Bios settings und ändert die wenn die Cool´n´quiet treiber geladen werden, sofern es auch an ist. Ist das ein Grundsätzliches Problem meines Boards?


-- Veröffentlicht durch Compjen am 19:34 am 3. Juli 2006

na, naja, neee :lol:
der wird schon mit multie 9 starten, nur C&Q schaltet halt trotz dem zw max multie und 5 hin und her. RM Clock schaltet bei mir zwischen Multie 9 und 4 und 1,67V und 1,37V hin und her, dat jeht jut :thumb:
probier es doch wenigstens mal aus ;)


-- Veröffentlicht durch buschmanoff am 18:39 am 3. Juli 2006

naja, es werden ja auch nicht die bios einstellungen geändert, sonder werden sie vielmehr nicht akzeptiert, oder durch eine Software "überschrieben". Um es so mal zu umschreiben. Die Einstellungen, die ich im Bios mache bleiben bleiben da ja erhalten.


-- Veröffentlicht durch Suenda am 18:15 am 3. Juli 2006

Das ist kein Problem von "Windoof", wie Du es nennst, sondern des Boards oder anderer Software.
Windows selbst kann keine BIOS Einstellungen ändern. ;)


-- Veröffentlicht durch buschmanoff am 15:37 am 3. Juli 2006

nein das mit dem multi war ja nur nen BSp. ;). Mir geht es auch nur darum, dass er die Vcore auch nicht ändert. Ich müsste RmClock anmachen (bzw. C´n´Q ausmachen) nur damt ich statt 1,4V auf 1,45 komme (sonst nicht stabil). Und das will ich nicht. Der multi bleibt selbstverständlich auf 10x.:lol:


-- Veröffentlicht durch Compjen am 15:11 am 3. Juli 2006

was haste eggen rm clock?
wen man den multie ändern ist es essig mit dem normalen C&Q, Klingonisch, iss aber so :lol:
RM Clock nutz ich selbst und kan es nur empfehlen :thumb:
aber werum nimmst du überhaupt den multie runter, kommst mit dem Ramtakt net hin oder woran liegt des? ich währ froh wen ich nen 10er multie anknibbeln könnt :P


-- Veröffentlicht durch buschmanoff am 13:09 am 3. Juli 2006

wo soll ich es denn deaktivieren? Bei Winows und (oder?) Bios?

edit: Tat sache, wenn ich C`n´Q im Bios deaktiviere, geht es. Doch wie mache ich das nun, dass es funktioniert und C`n´Q an ist? Mit RMclock oder so was möchte ich Cool n quiet möglichst nicht regeln.

(Geändert von buschmanoff um 13:18 am Juli 3, 2006)


-- Veröffentlicht durch Compjen am 22:18 am 2. Juli 2006

schon mal C&Q deaktiviert :noidea:


-- Veröffentlicht durch buschmanoff am 20:53 am 2. Juli 2006

Ja, wie im Titel schon steht, werden Bios einstellungen Bezüglich des Prozessors nicht übernommen. Wenn ich z.B. den Multiplikator im Bios auf 9x setze habe ich nach dem booten bei Windoof einen Multi von 10x (hab nen 3200+). Gehe ich dann wieder ins Bios zurück steht dort aber immer noch der Multi von 9x :noidea: Das ist dann also so, als ob der meine Einstellungen, die ich im Bios mache ignoriert. Genau das selbe ist es mit dem Vcore (im bios auf 1,45, in windows auf 1,4V).
Wenn ich Rmclock anmache lassen sich die werte jedoch alle verändern. Wie kann das sein? :noidea:

edit: Board ist Dual Sata II und Prozessor 3200+ Venice.

(Geändert von buschmanoff um 20:54 am Juli 2, 2006)


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de