Athlon 2600+ overclocking

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- Athlon 2600+ overclocking
https://www.forum-inside.de/topic.cgi?forum=1&topic=12523

Ein Ausdruck des Beitrags mit 18 Antworten ergibt bei 3 Antworten pro Seite ca. 6 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 29.94 Gramm Papier.


-- Veröffentlicht durch ueker123 am 23:28 am 18. Feb. 2006

255 mhz FSB mit 7 Multi habe ich nur genutzt um den maximalen FSb auszutesten.

Das der MDT den hohen Takt mitmacht liegt warscheinlich daran, dass das SPD die Timings ändert.

10 4 4 3 glaub ich macht er dann!!#

12 x 200 kriege ich nicht hin.

Bei 11,5 x 200 ist Ende.

An den Temps liegts nicht ist einfach nur instabil und ich habe alle vcores im 0,025 V schritten von 1,8 bis 1,8 getestet!!

Kann ich nich irgendetwas anderes machen um die Kiste schneller zu kriegen!!!


-- Veröffentlicht durch Kaffeeheld am 0:46 am 18. Feb. 2006

@town

:lol: die 11,5x200 hab ich nett mehr gelesen, daß da vor war schon wirrr genug :blubb:

ich versteh bis jetzt sowieso nicht warum er den fsb so hoch ansätzt ;) man sollte ja klein anfangen :kiff:

:noidea: mal sehen welchen 2600 tbred er überhaupt hat gibt ja 3 davon, wenn ich mich richtig entsinne  :thumb:

(Geändert von Kaffeeheld um 0:49 am Feb. 18, 2006)


-- Veröffentlicht durch tOWNshIP am 0:18 am 18. Feb. 2006

öhm, versuch einfach einen möglichst hohen FSB zu fahren, da dass am meisten Performance bringt, allerdings sollte der Multi dabei nicht so gering sein, dass die CPU unter StandartTakt läuft ...

@Kaffee ... er hat geschrieben, er hatte die CPU auf 11,5x200, nach Adam Riese ist das 2300 ...


-- Veröffentlicht durch OT71 am 23:54 am 17. Feb. 2006

mh, kann sowieso nicht glauben das die MDT´s bis 255 gehen...das wäre ja schon extrem gut


-- Veröffentlicht durch Kaffeeheld am 23:40 am 17. Feb. 2006

@uecker

nichts für ungut aber wenn er läuft mit 7x255 sprich 1785mhz
bringt dir doch garnichts, wenn es ein 2600XP tbred ist dann läuft er auf standard über 2ghz:thumb: so wie ich das inmoment sehe ist die wahrscheinlichkeit höher das du irgendwas kaputt machst ;)

Was ist das nun fürn XP 2600 mit FSB133 oder 166??

poste mal details zu dein prozi



-- Veröffentlicht durch OT71 am 20:13 am 17. Feb. 2006

MDT´s mögen keine spannungserhöhung...laufen am besten mit default spannung....;)


-- Veröffentlicht durch Tzk am 17:12 am 17. Feb. 2006

Hi,

habe hier auch nen Tbred im Einsatz, meiner macht bei
1,825 Volt (real) <= Bei mir 1,775V im BIOS
200*12 = 2400Mhz

probiers einfach mal...!

Auf nForce2 gibt es das problem, dass hohe FSBs sich nur schwer mir hohen multis kombinieren lassen d.h. FSB 250+ und Multi >=10 sind schwer zu erreichen...

ps: es gibt kein AXDA stepping.... auf meinem steht:

AXDA2700DKV3D
AIUHB0316RPKV              (also beides....)

Gruss

Oliver


-- Veröffentlicht durch ueker123 am 16:31 am 17. Feb. 2006

HI.

Die CPU hat das AIUHB - Stepping.

Ist meine ich nicht ganz so gut, wie das AXDA Steping, deshlab nehme ich bald auch wieder meinen alten 2500 + wenn er wieder da ist.

Könnte das ganze nicht ectl auch am Speicher liegen??

Ich hab im  Moment nur 512 MB DDR RAM 400 mhz von MDT drinne habe ich eben festfestellt. 1 x 512 MB

Wenn ich den FSB anheben braucht der Speicher mehr saft, kriegt aber nicht mehr, weil er dann nicht läuft.
Aktuell kriegt er 2,70 Volt.

Dann habe ich versucht die FSB:DDR auf 6:5 laufen zu lassen hat aber auch nicht geklappt.
Kann ich damit den Speicher als Fehlerursache ausschließen???
Vor allem da er ja mit Multi 7 und FSB 255 stabil läuft!!!


-- Veröffentlicht durch Kaffeeheld am 15:12 am 17. Feb. 2006

@town
da hätte er ja wenigstens mal in der nähe sein müssen von 2,2ghz :lol:
so wie ich das vermute versucht er ein xp mit FSB133 auf 250zu fahren:kiff:


:noidea:

Welchen XP hast du genau, weißt das Stepping??

ist das ein 2600XP mit  2133mhz
1. 16x133 = 2133

wenn ich mir deine oc versuche anschaue

z.b 7x255 = 1785mhz

oder

8x235 = 1880 mit vcore erhöhung

dann wäre das ja eher ein untertakten u das mit vcore erhöhung :wall:

wenns ein xp mit 133FSB ist versuch doch mal auf 166fsb zu erhöhen und fang an mit 13x166 ;)

Ich kenne kein Ramtimming wo 250mhz drin sind für dein 3200 infineon ram

(Geändert von Kaffeeheld um 15:24 am Feb. 17, 2006)


-- Veröffentlicht durch ueker123 am 13:24 am 17. Feb. 2006

Okay ich wohne halt gerne kalt, weil ich da, wo mein Rechner steht auch schlafen muss.
(Kommt als Jugendlicher im Alter von 16 vor, da hat man meist nur 1 Zimmer)

Was würdet ihr mir denn empfehlen, angenommen der Multi ginge wirklich net mehr  höher.

FSB runter Multi hoch oder andersrum??

Wenn ich den FSB erhöhe ändern sich automatisch die Ramtimigs auch, wenn das Stepping gleich bleibt.

Welche Ramtimings wäre dann bei einem FSB von 250 (FSB:DDR-Ram) 1:1 empfehlenswert und mit welcher Speicherspannung??
Aktuelle (Infineon 1024 400) Core 2,70 V!


-- Veröffentlicht durch tOWNshIP am 9:41 am 17. Feb. 2006

hm, Du bist doch echt kein n00b, zumindest kenn ich keine, die sich mit Multi und FSB auskennen, schon mal dran gedacht, dass die CPU mit 2200Mhz einfach am Ende sein könnte ?  ... hinreichend getestet hast Du doch ..

btw. sind die ausgelesen Temps. Unsinn oder Deine RaumTemp. lag bei 16°C ...


-- Veröffentlicht durch Cr0w am 7:42 am 17. Feb. 2006

Der Multi macht weder etwas kaputt noch limitiert er irgendwas. Einzig der resultierende CPU-Takt, der FSB und der RAM-Takt haben ihre Grenzen.

Diese Werte solltest Du zunächst einzeln an ihre Grenzen treiben. D.h max CPU-Takt mit höchstem Multi und niedrigem RAM-Takt bei langsam hochgestellter VCore ermitteln usw.


-- Veröffentlicht durch ueker123 am 7:14 am 17. Feb. 2006

Ja, aber das bringt mir nocht so viel Leistung, weil dann der Speicher nicht mit getaktet wird.
Außerdem kann ich mit dem Multi auch viel kaputt machen gell???
Und ab 12,0 meckert Windows beim hochfahren ihm würde ne Datei fehlen.

Wenn irgendjemand eine Idee hat bitte meldet euch.
Warum ist bei dem Multi so schnell ende??


-- Veröffentlicht durch Kaffeeheld am 23:46 am 16. Feb. 2006

schon mal versucht unter 200mhz den FSB u dann den multi hoch


-- Veröffentlicht durch ueker123 am 23:30 am 16. Feb. 2006

Nein ist nicht mein erster, aber seit ich meine neue Wakü hab will ich eben auch ein bissel mehr Leistung.
Trotzdem kriege ich das mit dem hohen FSB und dann dem passenden Multi einfach net hin.

Ich weißt net mehr was ich noch machen soll.


-- Veröffentlicht durch Kaffeeheld am 23:24 am 16. Feb. 2006

ist das dein erster OC versuch??

wenn ja, schau mal im AMD overlocking Guide :thumb:


-- Veröffentlicht durch ueker123 am 23:12 am 16. Feb. 2006

Kann mir hier denn keiner helfen???


-- Veröffentlicht durch ueker123 am 22:02 am 16. Feb. 2006

Hallo alle miteinander,

Ich hoffe ihr könt mir bei meinem Problem helfen.


Also erstmal zur Übersicht mein Ziel:

Aus einem Athlon XP 2600+ T-Bred das möglichste rausholen.


Meine Hardware:

MSI K7N2 Delta 2 Platinum mit nForce 2 400 Chipset
Athlon XP 2600+ T-Bred
Wakü bestehend aus Eheim 1048, 3x 120mm Radiator (etwas übertrieben), Innovatek X-Flow Kühler
1024 MB DDR-Ram Infineon PC 3200

Folgendes habe ich getan:

1. Also fürs erste Multi auf 7 runter und FSB rauf.
Lief bis 235 MhZ stabil, dann musste ich mit der VCore hoch auf 1,625 Volt.
Jetzt ging es bis 255 mhz stabil.
Hier war erstmal Ende.

2. Dann habe ich langsam angefangen den Multi zu erhöhen.
7,5 : 8,0 : Ende

Bei 8,5 kriegte keinen Systemstart mehr hin.
-> Vcore in 0,025 Volt Schritten bis 1,750 V erhöht, hat aber nix gebracht.

Also hab ich die VCore wieder auf 1,65 Volt runtergedreht und bin mit dem FSB auf 235 mhz runter.

Hat nichts gebracht!!!

Ich kriege keinen Systemstart mit einem Multi über 8 hin, es seidenn ich gehe mit dem FSB wieder auf 200 runter.

Die Temps lagen bei 22 Grad im Prozessor und knappen 25 am Board.

Am Ram kanns ja eigentlich nicht liegen, ansonsten wäre er ja nicht mit dem 7 Multi und 255 mhz fsb gelaufen., oder sehe ich das falsch.
Ram Timings stehen auf "by SPD" und laufen auf 2,5, 3, 3, 8.

Was kann ich hier noch ändern, damit der Multi raufgeht.

Ich habe im Workshop gelesen, dass man die Core des Chipsatzes erhöhen kann.
Allerdings habe ich bei meinem Board eine solche Funktion nicht gefunden.
Es ließen sich nur die Core's vom AGP bus, dem Speichers und der CPU erhöhen.
Wegen der Kühlung mache ich mir keine Sorgen der Chipsatz hängt mit an der Wakü und es ist nicht mehr der Standard-Passivkühler drauf.

Ich hoffe mir kann einer helfen.

11,5 x 200 ist nicht so der Erfolg.

Für Antworten bin ich sehr dankbar.




OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de