XP-M Desktop Replacement 2800+ als MP CPU uf MSI K7D Master

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- XP-M Desktop Replacement 2800+ als MP CPU uf MSI K7D Master
https://www.forum-inside.de/topic.cgi?forum=1&topic=11654

Ein Ausdruck des Beitrags mit 11 Antworten ergibt bei 3 Antworten pro Seite ca. 4 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 19.96 Gramm Papier.


-- Veröffentlicht durch corallus am 14:58 am 17. Juli 2005

Gratuliere :thumb:

Gruss corallus


-- Veröffentlicht durch gandalf74 am 13:50 am 17. Juli 2005

nach dem pinmod funktioniert jetzt alles einwandfrei ;-)


-- Veröffentlicht durch gandalf74 am 12:46 am 17. Juli 2005


****
Erstens finde ich es schon seltsam, dass Du die L5 Brücken moden musstest - beim XP-M ist doch die für's SMP erforderliche L5 Brücke bereits geschlossen. (bei meinen beiden XP-M ist es jedenfalls so).
****

Die 5 war ursprünglich so: CC:C und ich habe daraus C::C gemacht.
nach: http://fab51.com/cpu/barton/athlon-e23.html#L5

jetzt muss ich wohl mal nen pinmod versuchen ... ;(

zum Abschalten des smp checks finde ich leider nichts im BIOS

Christian


-- Veröffentlicht durch corallus am 11:45 am 17. Juli 2005

Hallo gandalf74,

Willkommen bei ocinside :)

Erstens finde ich es schon seltsam, dass Du die L5 Brücken moden musstest - beim XP-M ist doch die für's SMP erforderliche L5 Brücke bereits geschlossen. (bei meinen beiden XP-M ist es jedenfalls so).
Betreffend BIOS: Bei meinem ASUS erkennt er CPU's nur mit dem letzten Beta BIOS. Die letzte "offizielle" BIOS Version schnallt den Dual XP-M auch nicht......

Auf meinem Brett kann man den Multi nicht einstellen - aber mit dem Pinmod (Drahtbrücken im Sockel) liess sich die Kiste wunderbar einstellen. Im Moment bei 135x18 @ 1.76V.

Kannst evtl. bei deinem Board im BIOS den SMP - Check abstellen? Habe neulich bei einem gelesen, dass das seine Probleme gelösst hat.

:noidea: Die Board ist eh das bessere als meins .... schon ein bisschen seltsam.

Allerdings wird Thread bei 2cpu.com auch von "vielen Problemen" mit dem MSI berichtet. Liess das mal durch, könnte usefull sein.

Gruss corallus

(Geändert von corallus um 11:47 am Juli 17, 2005)


-- Veröffentlicht durch gandalf74 am 11:18 am 17. Juli 2005

L5: C::C

kann es sein, dass ich den Multiplikator fest einstellen muss?
Nur was müsste ich dafür tuen, damit der Multiplikator eine CPU mit ca. 2100 MHz (2800+) ergibt?

Und warum funktioniert nur der Multiplikator 10x im Bios?
Und warum ist der höchste Multiplikator im BIOS 12,5x das würde ja ohnehin nicht reichen?

(Geändert von gandalf74 um 11:23 am Juli 17, 2005)


-- Veröffentlicht durch Cr4cky am 23:14 am 16. Juli 2005

welche l5brücken haste nun jetzt wie?


-- Veröffentlicht durch gandalf74 am 22:41 am 16. Juli 2005

133 Mhz


-- Veröffentlicht durch Lan am 22:40 am 16. Juli 2005

Auf was hast du denn den FSb eingestellt ?


-- Veröffentlicht durch gandalf74 am 22:35 am 16. Juli 2005

Ja,

aktuellste Bios Version:
http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=344&kind=1

Laut Biosupdate können auch MP 2800+ erkannt werden. Es gibt seit der letzten BiosVersion nun auch mehr Spannungen zur Auswahl.

Der Multiplikator läßt sich im BIOS allerdings immer noch erst bis 12,5x hochdrehen. Aber wie gesagt jeder wert öberhalb von 10x führt dazu, dass die Kiste nicht Bootet.

1,65 Volt habe ich im Bios eingestellt.


(Geändert von gandalf74 um 22:38 am Juli 16, 2005)


(Geändert von gandalf74 um 22:39 am Juli 16, 2005)


-- Veröffentlicht durch Lan am 22:29 am 16. Juli 2005

Hast du das aktuellste BIOS drauf ?


-- Veröffentlicht durch gandalf74 am 21:59 am 16. Juli 2005

Hallo Leute,

ich habe mir zwei XP-Mobile 2800+ (AXMA2800FKT4C) angeschaft, um meine beiden betagten MP 1600+ CPUS zu ersetzen. Laut Lieferant ist die CPU unlocked für den Multiplikator und den FSB.

Unmodifiziert wurden sie vom K7D-Master (einzeln) einwandfrei als XP 2800+ identifizeirt und liefen direkt in dieser Geschwindigkeit.

Nach der Modifikation der L5 Brücke werden sie nun auch beide als  MP erkannt. Leider nur als MP 1600+. Wann immer ich im BIOS andere Einstellungen für VCORE und  den Multiplikator wähle bootet die Maschine nicht.

Muss ich nun evtl. auch noch L3 (Multiplikator) und L8 (Max Spannung) L11 (Spannung) modifizieren.
Und wenn was muss getan werden?

Unter
http://www.cpuheat.wz.cz/html/AXP_multiplier/AXP_Multiplier.htm
habe ichg gelesen, dass sich der VID Code von Desktop CPUS von Mobile CPUs unterscheidet. Was muss ich hier beachten - oder kann man dies vernachlässigen, da die CPU den Zusatz (Desktop replacement hat?)

Fragen über Fragen ;-)

Auf jeden fall wäre es gut, wenn ich die CPUs von 1600+ auf 2800+ bekämme, sonst hätte sich der Aufwand gar nicht gelont.

Für gute Tipps bin ich sehr dankbar.

Grüße Christian


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de