TBred 2000+@2400Mhz & 1,84V

- OCinside.de PC Forum
https://www.ocinside.de

-- AMD Overclocking
https://www.forum-inside.de/forums.cgi?forum=1

--- TBred 2000+@2400Mhz & 1,84V
https://www.forum-inside.de/topic.cgi?forum=1&topic=10933

Ein Ausdruck des Beitrags mit 22 Antworten ergibt bei 3 Antworten pro Seite ca. 8 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 39.92 Gramm Papier.


-- Veröffentlicht durch fire113 am 19:58 am 10. März 2005

:moin::moin:

...mein Tbread 1700+ hatt ich auf 2.5Ghz laufen lassen mit Voltmod@1.9-1.95Volt  auf Abit KT7ARaid.
Das Board nimmt aber NUR SDRam. Ist immer noch mein Zweitrechner :).


cu fire113.


-- Veröffentlicht durch Soil am 13:00 am 10. März 2005

dann werd ich mal deine site bissen durchforsten :thumb:

zu den corsairs:

habe dies auf deren page gefunden:

CMX512-3200C2 XMS3200 512MB 2-3-3-6 * 184 DIMM Black

* These parts support 2-3-3-6 latency on Intel platforms, and 2.5-3-3-6 latency on AMD platforms


-- Veröffentlicht durch Lan am 12:39 am 10. März 2005

Auch mit einem anderen BIOS wirste die Spanung nicht feiner einstellen können, ist leider hardwareabhängig.

Zum NF7 hab ich n bissel was zusammengetragen (siehe Link in meiner Signatur)

Ein anderes BIOS kann sich trotzdem lohnen, einfach mal ausprobieren. Ich würd dir das Modbios3 oder das Taipan BIOS empfehlen. Gibts auch beide auf meiner Seite. :thumb:

Zum Speicher kann ich leider nix sagen. Was sind denn da für Chips drauf ? :noidea:


-- Veröffentlicht durch Soil am 9:59 am 10. März 2005

das thema ist schon etwas länger her, aber wollte jetzt nicht umsonst nen neuen thread öffnen. also admins nicht hauen :ocinside:

ich habe mir in der zwischenzeit einen abit nf7 v2.0 zugelegt und muss sagen. hammer teil :thumb:

es hat sich auch was an meinem cpu-takt getan.
2500mhz @ 1,93v , wobei ich 1,93 nehmen musste, weil es keine zwischenschritte zwischen 1,90 und 1,93 gab.

ich habe im forum mehrmals gelesen, dass es auch modifizierte bios-versionen fürd board gibt und die ABIT-NF7D26-MantaRaysXT-1T empfohlen wird. gibt es mit dieser bios-version die fehlenden zwischenschritte?

eine andere frage:
ich habe auf meinem board 2x512 corsair xms cl2 pc400 drin.
bis zu welchem fsb dürften die denn gehen? ich weiss, probieren geht über studieren, aber ich wollte auch gerne paar erfahrungswerte haben. habe darüber irgendwie nichts im forum gefunden :noidea:


-- Veröffentlicht durch Beomaster am 16:05 am 20. Feb. 2005

du hast Pins gelötet?
aber nicht doch! wer macht denn sowas?
einfach nen paar dünne 8mm lange zu nem schlanken U gebogene Drähtchen im Sockel versenken klappt auch und is fix wieder änderbar

wobei das jetzt kein Problem sein sollte dasde andn Pins gelötet hast

schau dir an wie die Drähtchen für die Standartspannung deiner CPU (andn L11 Brücken haste doch nichts geändert?) gesteckt werden müssen, und dann für 1,85V
die, die bereits beider Standartspannung zu sehen waren, kannste weg lassen


-- Veröffentlicht durch Soil am 16:00 am 20. Feb. 2005

die pins, die ich vorher gelötet habe :lol:


-- Veröffentlicht durch Beomaster am 15:55 am 20. Feb. 2005

welche Änderungen?


-- Veröffentlicht durch Soil am 15:52 am 20. Feb. 2005

ne noch nicht getestet.

muss ich dann die vorher gemachten änderungen wieder rückgängig gemacht werden?


-- Veröffentlicht durch Beomaster am 15:27 am 20. Feb. 2005

auch schonma hier geschaut?
Pinmod
ausserdem brauchst du nicht 5 Verbindungen, du musst nur die setzen die fehlen
wenn die CPU Standartmäßig 1,6V hat sind das nur 2


-- Veröffentlicht durch Soil am 15:22 am 20. Feb. 2005

ich habe ja 1,85v, indem ich zusätzlich die spannung im bios um 5% erhöht habe und nicht im "normalfall".


-- Veröffentlicht durch Beomaster am 15:11 am 20. Feb. 2005

mehr als 1,85V geht nach der Methode nich


-- Veröffentlicht durch Soil am 15:10 am 20. Feb. 2005

leider funktioniert vcore-mod bei mir nicht ganz richtig :(

habe laut http://ocworkbench.com/2003/ecs/l7s7a2guide/modguide/modguide.htm
nun alle 5 pins zusammengelötet, bin aber immer noch auf 1,85v :(

weiss jemand rat um vcore doch noch zu erhöhen?


-- Veröffentlicht durch Rulinator am 13:59 am 18. Feb. 2005

also das mit der lebensdauer ist eig. totaler quatsch, denn länger als 1 bis 2 jahre hat man doch nicht dieselbe cpu! so halten die vl. 10 jahre, mit über 1.9 vund temps um die 45 vl. 4 jahre! reicht doch! :thumb:


-- Veröffentlicht durch spraadhans am 10:57 am 18. Feb. 2005

überlegs dir gut, ob du für 100 mhz mehr, die lebensdauer deiner cpu evtl. verkürzen willst.

100 bis 200 mhz mehr im normalen betrieb merkt man fast nicht.

hab meine tbred auch auf 200x10 bei 1,5v laufen, er macht locker 200x11 bei 1,65v aber da wird er mir einfach zu warm, den unterschied merkt man, ausser in benchmarks, nicht...


-- Veröffentlicht durch jvcc am 10:54 am 18. Feb. 2005

mit wakü kannst schon halbwegs saft geben

ne stark übertaktete cpu freezt sowieso bei ~60°c

hab meine auch schon mit 2,2v belastet (probehalber)
aber das hilft ihm auch nichtmer weiter
irgendwann geht einfach nix mer ( da bräuchtest schon kompressor um noch ~ 100mhz mer rauszuholen )

aber wenn du ihn länger haben willst würd ich auf jedenfall unter 2v und 60°c bleiben , dann sollte er noch mer als lange genugh halten ;)

m.f.g.   JVC


-- Veröffentlicht durch Soil am 10:27 am 18. Feb. 2005

ja ist ein tbred b.

dann werd ich mal den multi auf 12,5 und fsb auf 200 setzen :thumb:

aber vorher muss ich mit nem lötkolben rumspielen, damit ich meine spannung so weit erhöhen kann :lol:


-- Veröffentlicht durch Rulinator am 20:00 am 17. Feb. 2005

hmmm... der ram wird bestimmt bei 205 mhz zu machen, das board bei 210 mhz... viel geht da nicht mehr. aber mit ner wakü kannst du auch 1.9 v und mehr drauf hauen. dann sind auch 2500 mhz drin!

ist das ein t-bred b? muss ja wohl... meinen t-bred a hab ich nur auf 166 x 13 bekommen... mehr fsb ließ der ram nicht zu, hatte damals ddr266er... bevor ich meinen corsair bekommen habe, ist er mir weggestorben, weil ich wohl beim *an-den-brücken-basteln* an die leiterbahnen gekommen sind!


-- Veröffentlicht durch Soil am 15:40 am 17. Feb. 2005

ok, fangen wir mal an:

cpu:  tbred 2000+
mb:   elitegroup l7s7a2
ram:  apacer pc3200 cl3
wakü: revoltec liquid-icer  <-- weiss, komplett-systeme werden meist nicht empfohlen, aber bin damit sehr zufrieden und außerdem relativ günstig.
nt: LC 550W
hdd: 200gb maxtor
graka: ati 9500pro @ 370/330

hab noch nen doppel-radi (2*12) zur verfügung, bin aber mit dem einer radi zufrieden. außerdem passt der doppel-radi nicht ohne weiteres in meinen tower ;) werde aber noch den lüfter von revoltec durch nen papst austauschen

zwischenstand:
12 * 201 @ 1,85v. läuft stabil

(Geändert von Soil um 15:59 am Feb. 17, 2005)


(Geändert von Soil um 9:39 am Feb. 18, 2005)


-- Veröffentlicht durch Falcon am 15:21 am 17. Feb. 2005

@roil : sag doch mal was du so für restliche hardware hast , kommt besser ;)


-- Veröffentlicht durch Rulinator am 15:19 am 17. Feb. 2005

also ich würd mal 11 x 218 versuchen, dann haste deine 2400 mhz und nen geilen fsb! :thumb:


-- Veröffentlicht durch OrkEater am 14:30 am 17. Feb. 2005

spannung würd ich nich viel weiter gehen, da der ja auch schon recht warm wird und dann acuh nich so lange hält.
Ich würd versuchen noch was beim fsb rauszuholen, einfach immer ein paar mhz höher und testen ob er stabil läuft :thumb:


-- Veröffentlicht durch Soil am 14:14 am 17. Feb. 2005

hi

habe mir gestern ne wasserkühlung geholt. habe direkt auch meine cpu auf 2400mhz (12 * 200mhz) übertaktet. prime lief ohne probleme und hatte bei vollast 48°. wie weit kann ich denn noch die spannung erhöhen oder sollte ich es doch so belassen wie es ist?
vorallem weiss ich auch nicht, ob ich den multi erhöhen sollte oder fsb. habe apacer pc3200 drinne.


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de