Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für merkwürdiges VGA-Problem (die neuesten Beiträge zuerst)
Supersonicator Erstellt: 16:02 am 30. März 2011
Ich hab auch schon mal ne Grafikkarte im Backofen wiederbeleben können. War allerdings nicht von langer Dauer....nach ner Woche hatte sie dieselbe Symptome wieder....naja, mal sehen, vielleicht back ich sie bei Gelegenheit nochmal :-)
Menace Erstellt: 8:45 am 30. März 2011
mal ein kleiner zwischenstand:

der monitor hat am enede nur noch senkrechte rote streifen angezeigt, sogar schon im POST, also bei niedrigster auflösung...


hab den Kühler demontiert und komplett gereinigt (dreck, staub, alte WLP etc.);
graka wurde auch entstaubt und alte WLP von der GPU entfernt;
dann für gute 30 min bei ca. 110° in ofen;
anschliessend neue WLP auf die GPU und neue wärmeleitpads auf RAMs und spannungswandler; kühler anschliessend wieder montiert;


3dmark06 läuft jetzt bereits mehrmals ohne probleme und mit "korrekten" framezahlen durch. keine bildfehler o.ä.
sieht echt so aus, als ob ich die graka wiederbeleben konnte :thumb:
mal schauen wie lange`s hält


besten dank für die tipps, ihr habt der graka eine frühzeitige beerdigung erspart :godlike:


edit: hab jetzt noch über 3,5 Std. FurMark in voller auflösung laufen lassen;
ging absolut ohne probleme; gpu temp ist bei geschlossenem case auf max. 100° hoch gegangen, sollte ja mit stock LuKü ok sein, oder?!:noidea:

(Geändert von Menace um 13:15 am März 30, 2011)
kammerjaeger Erstellt: 22:43 am 18. März 2011
Ich hab div. Karten bei knapp 150 Grad ca. 20min gebacken. Hilft zwar, ist aber teilweise nicht von Dauer (siehe auch Aussage von rage82).

Menace Erstellt: 10:39 am 18. März 2011
hab den thread nochmals etwas durchstöbert.
bei bis zu 120° schreiben alle, dass die vga- dvi-ports und z.b. die 6 oder 8 pin stromanschlüsse max. etwas weich werden, aber nicht verschmoren.

da meine graka keine garantie mehr hat werde ich das wohl mal versuchen.
evtl. behebt sich das problem schon allein durch das schon lange notwendige entstauben und durch neue WLP auf der GPU und den RAMs :thumb:
gebacken wird aber dann trotzdem
rage82 Erstellt: 10:27 am 18. März 2011
ich persönlich habs noch nicht gemacht, müsste hier aber irgendwo ne x600 rumliegen haben, die ähnliche probleme hat. wäre mal ein test wert, weiss nur nich, ob die nicht schon auf der deponie gelandet ist.


das mit den ports ist ne gute frage...
Weniger Antworten Mehr Antworten
Menace Erstellt: 10:09 am 18. März 2011
lol, liest sich ja ganz lustig :lol:

wenn die graka im anderen PC die glechen probleme hat werde ich das ding mal durchbacken.

habt ihr erfahrung mit der sache?!
das der kunststoff kühler vorher ab sollte ist mir klar.
aber was passiert mit den vga- und DVI-ports?! die sind ja aufgelötet, bestehen aber aus kunststoff... :noidea:
rage82 Erstellt: 8:37 am 18. März 2011
hier zum beispiel
Menace Erstellt: 8:24 am 18. März 2011
die graka aufbacken?! :noidea:

gibt`s da n genaueres rezept dazu?! :lol:
rage82 Erstellt: 8:20 am 18. März 2011
könnte sein, dass die 8800 im sterben liegt, aufbacken im backofen könnte kurzfristig das problem beheben, wird aber wieder auftreten.
kammerjaeger Erstellt: 8:20 am 18. März 2011
Klingt für mich nach def. GraKa.