Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für ASRock k7S8XE Revision 1 (die neuesten Beiträge zuerst)
Webmasterin Erstellt: 11:04 am 21. Juli 2005
Ach, ist das alles blöd! ;-)

Wenn das liebe Geld nicht wär,... naja, mal sehen, was ich mache!

Aber danke schön für Deine Ratschläge!!! :thumb:

Kauernhoefer Speedy Erstellt: 10:56 am 21. Juli 2005
laut Beschreibung nicht, da würde ich aber nicht unbedingt drauf vertauen. Es hilft nur testen...
Webmasterin Erstellt: 10:48 am 21. Juli 2005
Hm. Mal ne blöde Frage:

Würde denn auf den 2 von ASUS PC2700-Ram laufen?! Davon hab ich nämlich auch noch 2 Riegel...



Kauernhoefer Speedy Erstellt: 10:36 am 21. Juli 2005

Aber leider gibt es nie ausreichende Beschreibungen, was in so nem Barebone drin ist und so. Jedenfalls nicht, wie weit die abwärtskompatibel sind.

Laut Beschreibung laufen bei den ersten beiden nur Prozzis mit FSB 100/200 u. 133/266 das Board ist also schon ziemlich "betagt" u. ob hier dein 400er Ram läuft :dontknow: da hilft nur testen.
Das Teil bei Atelco ist "moderner" (unterstützt CPU u. Speicher bis FSB 200/400 u. S-ATA) Das wäre aus technischer Sicht die bessere Wahl.
Webmasterin Erstellt: 9:37 am 21. Juli 2005
Naja, ich weiß auch noch nicht so genau...

Der PC steht in unserem viel zu kleinen Wohnzimmer, schon seit Tagen (mal wieder...) offen, Kabel und so fliegen rum... naja, Ihr kennt das ja! ;-)

Deswegen hatte ich da an was kleines, schnuckeliges gedacht!

Wegen dem BareboneCenter: Ne, das ist auch ein Forum.

Aber leider gibt es nie ausreichende Beschreibungen, was in so nem Barebone drin ist und so. Jedenfalls nicht, wie weit die abwärtskompatibel sind.


Weniger Antworten Mehr Antworten
Kauernhoefer Speedy Erstellt: 9:32 am 21. Juli 2005

Aber der ist doch noch ein bißchen mehr teuer, hm, ich weiß nicht...

Die Entscheidung kann dir hier keiner abnehmen.
Ist halt Geschmackssache. Mir persönlich sind die Barebone zu klein. Da ist kaum Platz für Erweiterungen.

außerdem hatte mir im BareBoneCenter jemand gesagt, das meine alten Komponenten, also gerade die CPU, darauf nicht laufen würde.

Dein 1400er Athlon sollte auf allen 3 laufen, laut Boardbeschreibung.
Der nette Berater aus dem Barebone Center hätte dir mit Sicherheit aber gerne auch eine neue CPU verkauft...
Webmasterin Erstellt: 9:07 am 21. Juli 2005
Tja, das denke ich allerdings auch. Blödes e-bay.
Waren zwar insgesagt "nur" 20,50 Euro (mit Versand), aber es ärgert mich trotzdem.
Dafür habe ich im Prinzip 3 Stunden gearbeitet und nun habe ich nix von. Grrr.

Hatte auch überlegt, ob ich mir so ein Barebone hole. Aber ganz so viel Geld wollte ich dafür nicht ausgeben, nur erstmal das Grundgerüst und dann mein alter Prozzi und mein DDR400 Ram rein. Natürlich noch Festplatte, GraKa und so.

Mal sehen.

Die Dinger unter 100 Euro sollen ja nicht so toll sein, außerdem hatte mir im BareBoneCenter jemand gesagt, das meine alten Komponenten, also gerade die CPU, darauf nicht laufen würde.

Ich dachte nämlich einmal an den ASUS Terminator K7DDR
http://www.idealo.de/preisvergleich/Product/112392.html;jsessionid=cxLKXX_TTzS5

und einmal an den Asus Terminator A7VT:

http://www.idealo.de/preisvergleich/Product/282915.html


Aber das soll wohl mit meinen Sachen nicht funktionieren.

Stattdessen wurde mir der Biostar iDEQ 210v empfohlen:

http://www1.atelco.de/6aLlzy-23Wel1_/1/articledetail.jsp?aid=2410&agid=466&ref=13


Aber der ist doch noch ein bißchen mehr teuer, hm, ich weiß nicht...

Webmasterin.

Kauernhoefer Speedy Erstellt: 8:44 am 21. Juli 2005

Ich habe mich nun entschlossen, das Board in die Tonne zu kloppen!
Blödes Board, blödes AS-Rock, blöder Verkäufer, blödes ebay.
Blöder Tag. Blöd, blöd, blöd!!!

:poor:    :lol:


Da ich keine Spiele spiele, muß es einfach nur stabil und vernünftig laufen. Ich will es auch nicht oc oder so! Es muß nur richtig funktionieren!!!

Das sollte eigentlich jedes Board heutzutage können wenn du nicht oc. Somit ist nix gegen deine beiden Vorschläge zu sagen.
Such dir am besten ein Fachgeschäft in deiner Nähe wo du dein Board kaufst, kostet zwar paar Eus mehr, dafür hast du aber 2J. Garantie u. nen Ansprechpartner falls es zickt.
Das du von AS-Rock momentan die Schnauze voll hast, kann ich verstehen.
ABER auch diese laufen normalerweise stabil, sind zuverlässig u. günstig. Hab selbst schon etliche verbaut. Ich glaube eher der E-gay Verk. hat nicht ganz die Warheit gesagt...
Webmasterin Erstellt: 20:48 am 19. Juli 2005
@all

Vielen lieben Dank für Eure zahlreichen Tipps und Hilfen!!!

Ich habe mich nun entschlossen, das Board in die Tonne zu kloppen!
Blödes Board, blödes AS-Rock, blöder Verkäufer, blödes ebay.
Blöder Tag. Blöd, blöd, blöd!!!

Ich liebäugel nun mit dem MSI K7N2 Delta-L (was ich schon mal hatte) oder mit dem Elitegroup N2U400A. Beide passen in meine Preisvorstellung ;-) !
Und beide haben 3 DDR-Ram Bänke bis PC3200, beide unterstützen noch meine alte CPU (Athlon 1400). Hab ich sonst noch was vergessen?!

Oder hat jemand noch einen anderen Vorschlag, ein neues MB betreffend (übrigens hole ich das definitiv NICHT bei ebay!!!)?

Oder gibts nicht irgendwo ein gescheites Bundle, was nicht sooo teuer ist?! Ich bräuchte nicht mehr als ca. 2000 MHz (CPU), das Board sollte 3 DDR-Bänke (bis PC3200) haben und vernünftig laufen!

Da ich keine Spiele spiele, muß es einfach nur stabil und vernünftig laufen. Ich will es auch nicht oc oder so! Es muß nur richtig funktionieren!!!
UND NICHT VON AS-ROCK SEIN! Was ich heute alles darüber gelesen habe, reicht mir!!!

Wäre schön, wenn Ihr noch Tipps hättet!

Liebe Grüße, Webmasterin!
corallus Erstellt: 18:25 am 19. Juli 2005
Musst ne bootable CD machen mit dem Flash-Utilitie und dem ROM für's BIOS drauf.
Start-CD darf keine Autoexec.bat, keine config.sys und kein Speichermanager enthalten - eigentlich nur msdos.sys, command.com, io.sys, keybord.sys müsste schon reichen um zu booten.

Gruss corallus