Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Probleme mit Onboard WLAN (die neuesten Beiträge zuerst)
Itchi Erstellt: 7:15 am 16. Aug. 2019
Also nach den Screens würde ich nach wie vor auch auf einen defekt der Karte tippen.
Einen ältern Treiber von Intel direkt könntest du ja wirklich noch mal versuchen, eh du das Board einschickst.

Mit den Intel Dual-Band Karte in unseren Notebooks hatten wir  noch nie Wlan Probleme derart. Und da hab ich bestimmt in den letzten 15 Jahren ca. 1000 in der Hand gehabt.
daniel Erstellt: 20:33 am 15. Aug. 2019
sorry, die 2. Zeile nach dem Treiber installieren hab ich gekonnt überlesen....

Dann würde ich vielleicht aber trotzdem mal testen manuell einen anderen Treiber desselben Herstellers zu installieren.
Das hat bei mir geholfen, als ich mit dem WLAN Geschwindigkeitsprobleme hatte.

LG,
Daniel
SirHenry Erstellt: 20:26 am 15. Aug. 2019
Also ich habe doch Windows komplett neu installiert. Die Festplatte wird sogar formatiert.

daniel Erstellt: 19:59 am 15. Aug. 2019
Probiere doch bitte mal ne nagelneue Windows VM oder ne Linux Live Distro.
Ich glaube, dass der Wlantreiber im Popo ist
Und auch meine Erfahrung ist, dass die Neuinstallation des Treibers genau gar nichts bringt. Da kannst du 1000x den Treiber installieren.
Wenns in der neuen VM passt, dann ist es 100% der Treiber.

LG
SirHenry Erstellt: 18:19 am 15. Aug. 2019
Danke erstmal für die vielen Ratschläge, ich glaube nur tatsächlich dass das Wifi-Modul auf dem Mobo Schrott ist.
Folgendes habe ich noch ausprobiert:
1. Die WLAN Antennen die ich dazu gekauft habe haben noch ein extra Kabel - demit reiche ich gut 1,5 Meter näher an die Fritzbox ran.
=> 30 Mbit/sec.  (der Fritz WLAN-USB Stick schafft trotzdem ganze 100!!!! Mbit/s)
D.h. das signal wird zwar stärker aber immer noch nicht mal ein drittel unserer Leitung bzw. das was der USB-Stick schafft.

2. Wir haben im Wozi einen Fritz-Repeater den habe ich mal an eine Steckdose in meinem Zimmer gehangen. Jetzt wurden zwar volle Balkenanzahl angezeigt, aber die Verbindung wurde dennoch nicht schneller als 30-35 Mbit/sec. Der Repeater ist 1,5 Meter von den Antennen entfernt!

3. Habe das Bluetooth Modul ausgeschaltet => genauso langsam
4. Wenn ich über Bluetooth music höre (spotify oder youtube)  bei verbundenem Fritz-USB-Stick sonst kann ich das vergessen bei der Geschwindigkeit. Dann setzt die Musik alle paar Sekunden aus.

Hier mal ein paar Screens der Einstellungen...
Desktop-F7HTP ist übrigens der Rechner mit dem neuen MSI-Wifi-Maiboard.
Datenraten Down/Up:   19/6
Oneplus 6 ist mein Smartphone Down/Up: 468 / 351

Das letzte Bild zeigt den Fritzbox WLAN SCreen wenn ich den USB-Fritz-Wlan-Stick dran habe...


Achso - und einen WLAN Hotspot habe ich mit dem Handy auch mal gemacht - und mich mit dem Rechner dann verbunden: Komme auch nur auf 10 Mbit /s Downstream

Allerdings hat mein Handy hier nur schlechten Empfang und schafft dann auch nur 10Mbit. /sec wenn ich das handy aber mit WLA Verbinde - komme ich auf 100Mbit/sec











(Geändert von SirHenry um 18:32 am 15. Aug. 2019)
Weniger Antworten Mehr Antworten
Itchi Erstellt: 14:46 am 15. Aug. 2019
Achso, du meinst das die M2 die Bandbreite seines Wifi-Moduls auffrisst.

Ja gut, könnte sein, aber dann müsste er trotzdem Bombenempfang haben.
Das dann quasi trotz perfekten Empfangs der Durchsatz nicht hinhaut.

Stimmt, Hotspot wäre auch noch ne Möglichkeit, wenn dann wieder nur ne Signalstärke von 15-17 Mbit zusammen kommt, ist die FB auch ausgeschlossen.
ocinside Erstellt: 14:26 am 15. Aug. 2019
Um die FB 100%ig auszuschließen, könntest du auch mit deinem Smartphone mal einen WLAN Hotspot erstellen und dann mit dem PC dorthin verbinden.
@Itchi ich meinte, dass er seine M.2 SSD (falls vorhanden) mal in einen anderen M.2 Slot steckt.
Itchi Erstellt: 14:15 am 15. Aug. 2019
Ich denke auch nicht, das es an der FB liegt.
Die Antennen hast du ja selber ausgeschlossen, daher kanns eigentlich nur noch der Chip sein.

Die FB könntest du mit einem anderen Router ausschließen, aber ich bezweifle das sich der Aufwand lohnt.

Mein Notebook Zuhause hat auch eine Intel-Wifi Karte und die tut hervorragend mit meinen Fritzboxen im Mesh-Verbund.

@Jens, soweit ich das sehe, ist doch der Wifi-Chip fest auf dem Board verlötet. Da ist nichts mit umstecken.


ocinside Erstellt: 13:31 am 15. Aug. 2019
Die möglichen Fritzbox Einstellungen hatte ich ja beschrieben und wenn der USB Stick mit 100 Mbit/s läuft, denke ich nicht, dass es an der FB liegt.
Höchstens nochmal das Gerät bzw. die Mac Adresse rauswerfen und neu verbinden.
BIOS hattest du ja schon aktualisiert und auf UEFI Defaults zurückgesetzt, oder?
Was du dann noch probieren könntest, wäre einen anderen M.2 Slot verwenden, da manche mit den PCIe Slots shared sind.
SirHenry Erstellt: 13:24 am 15. Aug. 2019
Okay... ich habe mir jetzt sogar extra zusätzliche Antennen bestellt. Diese habe ich auch deutlich höher über den Rechner gehangen damit quasi Sichtkontakt zur 5 Meter entfernten Fritzbox besteht. Ergebnis: lächerliche 15-17 Mbit/sec.

- Ich habe neuste Treiber für den Intel Wlan installiert, ich habe sie deinstalliert
- Ich habe sogar Windows 10 komplett neu installiert (Platte sogar formatiert)

Immer wieder das gleiche. Das WLAN ist lächerlich langsam egal ob ich die mitgelieferten Antennen von MSI nutze oder die neue von Amazon.
Sobald ich einen Fritz WLAN USB-Stick einstelle habe ich statte 80-100 Mbit/sec. Und der hat KEINE Antenne und kann auch einfach nur hinter dem Rechner am USB Port sitzen. Muss also nicht in die Höhe gehalten werden etc.

Kann es eine komische Einstellung an der Fritzbox sein, dass diese die Intel WLAN Antennen haßt?
Bei den Verbindungen hatte ich sowohl mit 2,4 Ghz als auch mit 5GHz getestet. Da war kaum ein Geschwindigkeitsunterschied zu sehen.
Komischerweise finde ich nirgends im Internet Probleme von Usern mit diesem Mainboard und dem Onboard Intel-Wifi-Adapter.

Auf der anderen Seite graust es mir auch davor das Mainboard wieder auszubauen und zum Händler zu bringen. :-(
Ich könnte das ja ingnorieren und einfach den USB-WLAN-Stick verwenden, aber eigentlich hatte ich mir gerade deswegen ein etwas teureres WLAN + Bluetoothfähiges  Mobo gekauft - da ich die blöden USB-Sticks-/Dongels nicht mehr haben wollte.