Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Ich habe einen test entwickelt um PC-800 auf max zu testen.. (die neuesten Beiträge zuerst)
RDRAM RAMBUS Erstellt: 17:56 am 23. Jan. 2003
Jo meine Rede (Seite 12)!

das habe ich vom einen Halben Jahr auch so rausgefunden aber dachte das mit neuem Bios neuen Ram´s usw... irgend einer das stabil ohne probs zum laufen bekommen hat?
marumpel Erstellt: 17:46 am 23. Jan. 2003
PC1066 geht mit dem TH7-II. (mit tricks)

Man braucht immer ein Paar (2x64MB reichen) PC800 Rams, falls man zu hoch geht mit dem oc. Denn im Safe-Modus startet das Mobo nicht mit PC1066.
RDRAM RAMBUS Erstellt: 17:40 am 23. Jan. 2003
alter Beitrag :-)

hat einer PC-1066 16Bit und TH7-II Erfahrung gemacht?

jetzt nach so langer Zeit sollte es doch wen geben?

cu
Inge2000 Erstellt: 22:02 am 15. Juli 2002
Also, ich konnts ja auch net lassen, hab mit setFSB auf 137 MHz FSB gestellt. Schlagartig überhitzt. Reset. Piep. (Wieso is das eigentlich immer unterschiedlich?) Aus gemacht, gewartet, angemacht. Lief. Auch wenn ich vom Netz getrennt habe. Ich kann allerdings im Bios auch 133er CPUs anwählen.
XiroX Erstellt: 20:09 am 15. Juli 2002
Also was is der max. FSB bei Faktor 4 ......bei Faktor 3 geht es bis 166??
Hmm dann muss ich mir dann ma noch nen PC 800er zulegen. (zur Sicherheit
Also wenn ich dann den Ram einbaue (PC 1066er) dann muss ich den Faktor gleich auf 3 stellen? Dass es mir net passieren kann, dass er nimmer bootet?
Weniger Antworten Mehr Antworten
RDRAM RAMBUS Erstellt: 19:26 am 15. Juli 2002
eigentlich ja - ohne PC-800 Riegel kommt man in Situationen wo man nicht´s mehr machen kann - ach nicht Bios löschen
Deathblow DoG Erstellt: 19:05 am 15. Juli 2002
mh also braucht man mindestens ein Riegel PC800/600?
XiroX Erstellt: 18:57 am 15. Juli 2002
Also läuft er immer mit Faktor 3 und egal was für nen FSB...und bei Faktor 4 nur mit 100?
Und wenn es dann wirklich nimmer geht...was du beschrieben hast..mit PC 600.....reicht dann nicht mal mehr ein CMOS Clear??
RDRAM RAMBUS Erstellt: 18:51 am 15. Juli 2002
also PC-1066 Rambus läuft nur bei 4x 100 oder 3x 133 oder höher

aber deine CPU ist FSB100 das heißt dein PC geht an mit FSB100 und Speicher AUTO der sollte ihn noch als PC-800 erkennen und im Bios 4x einstellen!

so nun du wieder 3x und FSB160 (zb) 2880MHz CPU läuft - super stabil - du weiter im bios FSB165 - dann zb Rechner geht nicht an! brauch mehr vcore....

Du machst PC aus - wieder an - es piept nur......... du löscht Bios - es piept nur......... es gibt kein weg mehr ins Bios - jetzt!

warum?

Das bios nimmt den 3x Teiler und den FSB100 der CPU! und mit PC-600 lässt sich der PC nicht anschalten - weil der ram min 800MHz brauch.... ist bei allen PC-1066 so die ich hatte!

Lösung a.)

Bios Speicher immer auf AUTO lassen!

Lösung b.)

PC-800 Speicher rein machen und wieder FSB hoch jagen oder 4x Ram machen!!

------------

der I850 macht halt stress bei PC-1066 ram...........

(Geändert von RDRAM RAMBUS um 18:52 am Juli 15, 2002)
Deathblow DoG Erstellt: 18:39 am 15. Juli 2002
Ma gucken wie hoch die geht gute Kühlung is da

öhm ja hab ich, was denn für Probleme?