Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Geht da noch was? (die neuesten Beiträge zuerst)
Strix Erstellt: 12:09 am 24. Juni 2002
Grüüüüüün? Igitt, du hast Moos im Rechner? :-p

Es gibt bisher 5 Celeron-Cores:

Covincton (Slot1/ 266-300 Mhz), Mendocino (300Mhz[A]-533Mhz, Coppermine (533[A]-1100Mhz, Tualatin[1000 - 1400 Mhz], Willamette [1600-1700 Mhz]

Deiner ist mit 500 Mhz folglich ein Mendocino...und ausnahmslos ALLE Mendocinos, die ich kenne / in den Fingern hatte, haben 100 Mhz FSB mitgemacht...mein alter 366er, den ich beim schlecht gemachten VCore-Mod gegrillt habe, ließ sich bei 133Mhz sogar noch zum Starten bewegen - in einer eiskalten Winternacht bei offenem Fenster und ca. 10° Raumtemperatur....730 Mhz sind dann doch ganz in Ordnung für nen 366er! Wie gesagt, hab ihn leider getoastet und sein Nachfolger machte nur 550 Mhz stabil mit, bei mehr gab es Ausnahmefehler in Windoof.
Lowtec Erstellt: 10:10 am 24. Juni 2002
Ich habe keine Ahnung was des für einer ist.
Woran seh ich den Unterschied?
Das teil is halt grün und hat jede menge Löcher drinne (von den Pins).
Edgar Friendly Erstellt: 23:13 am 23. Juni 2002
Also wenn es ein Mendocino Celeron ist, dann kannste dein Vorhaben gleich stecken. Die Mendocinos 366 und manche 400er gingen bis auf 100er FSB, alles darüber ist nicht dahin zu bewegen... Klar ein Coppermine macht das locker.
Lowtec Erstellt: 22:56 am 23. Juni 2002
Erstmal DANKE für die ausfürliche Beschreibung!

Ich werde es sofort mal ausprobieren (B21 Mod. Hab ich ja schon).
Mit Soft FSB und wie die Proggies alle heißen ist bei dem Board nix zu machen (Keine Proggie kennt die PLL) . Ich habe auch schon die neueste Bios Rev. (A10) draufgeflasht nüzt nix!
Das des n´harter Brocken ist weis ich ( Probier des schon länger, dem Beine zu machen).

Und zu Fertigsystemen kann ich Deine Meinung nur unterstützen :gulp:

Da er aber ein Geschenk war bzw. ein Tausch gg. einen P1 120 kann ich da nich Meckern!

Ich Poste mal wie hoch die Flammen aus dem Rechner kamen *lol*

#hoffaufvilglückbeimmod#

Thx

Lowtec
Strix Erstellt: 3:06 am 23. Juni 2002
Lies mal DAS HIER.......... und pack mal das neue Bios drauf.......ich seh grad......das sieht nicht gut aus.

Google mal nach dell optiplex overclocking (in den Groups)......da is so ziemlich alles fest verdrahtet.

Probier mal SoftFSB aus, und dann kannst du noch mal nach nem Celeron Mod suchen für .....moment.......habs schon:

PIN A121, PIN B119 ,PIN A119 isolieren am Adapter = 2.2 V Vcore
PIN A121, PIN B119, PIN A120 iso = 2.4V Vcore :danger:

Pin B21 Isolieren = auch auf Boards ohne Jumper laufen mit 100 Mhz statt 66 Mhz.

Also, mach den 2.2V VCore Mod, den B21-Mod, Jumper am Mainboard auf Default (bus66m-jumper AUS), dann sollte er laufen. Oder probier erst SoftFSB, dann solltest du dich aber auf dem Board mal umschauen, welcher PLL da drauf ist.

Ansonsten kann ich nur sagen: Viel Glück, du hast dir nen harten Brocken ausgesucht ;-)

Ach ja, außerdem find ich Fertigrechner, bei denen ALLES onboard ist und alles automatisch geht, extrem zum :gulp:

Weniger Antworten Mehr Antworten
Strix Erstellt: 2:34 am 23. Juni 2002
Hmm.....grad gesehen: Dein System bei Dell......100 Mhz FSB kann er also.......nur wer das verdammte Board gebaut hat, steht da natürlich nicht....
Lowtec Erstellt: 0:49 am 23. Juni 2002
Im Bios sind leider keine Optionen auch nur Irgendwas einzustellen
(Phoenix dreck). Und auf dem Board kann ich nur 500MHz Jumpern!

Das Board kann aber definitiv 600 MHz (Nachfrage bei Dell). Leider ist das Board nicht so einfach zu Tauschen wg. "Schublade" für PCI Slots (Bord ist Senkrecht im Case*logisch* und hat am unteren Ende nen Mega-Slot für die Schublade mit den Kartenslots ( Sonst wär schon lange ein anderes Board drinne).  

Case-Mod auf Standard ATX fällt aus weil ich sonst TOT durch Frau!!
Zitat: Spiel mit deinem PC ich will keine Fenster und Lampen, der soll nur laufen.
#Schleimmodus an# Ja Schatz #Schleimmodus aus#

Ich hoffe du verstehst mein Prob jetzt *g*.



Strix Erstellt: 0:23 am 23. Juni 2002
Klar geht das mit so einer Karte......ich hatte bis vor ein paar Wochen noch nen 366@550 als ERSTrechner!

Also, den FSB stellst du entweder im Bios vom Board ein oder per Jumper/DIP auf dem Board. Auf dem Adapter jumperste auf AUTO oder auf 100 Mhz.

Außerdem mußt du die VCore erhöhen. Dazu gab es mal einen Mod mit Pins am Adapter abkleben, aber damit hab ich nen Celli damals ruiniert (hat ERHEBLICH zu viel Saft bekommen, als sich die Isolierung verschoben hat beim Aus/Einbau).

Wenn du am Adapter die VCore jumpern kannst, ist es Ideal. Was für ein 500er ist das denn? Coppermine oder Mendocino? Der Mendocino hatte als Default 2.0V VCore. Auf 2.2 oder 2.3 sollten 100 Mhz FSB locker drin sein....

Wenn das Board keinen einstellbaren FSB hat, ist das Käse.....dann holste dir einfach bei eBay oder so für 5€ nen GA-6 BXE. Ist billig zu bekommen, weil der Tualatin-Mod damit nicht läuft, und rennt sehr zuverlässig........
Lowtec Erstellt: 22:01 am 22. Juni 2002
Nein, ich fahr den auf 66 MHz (Ich dachte halt das der 100 MHz hat, kein Plan von Intel) habe auch erst gestern gelesen das der 66 MHz hat.
Danach war  mir schon klar warum auf 133 FSB nix passiert aber 100 müsst er doch hinbekommen oder? Board kann 100 ,Ram kann 100. Nur dem Prozzie will ich noch erzählen das er auch 100 kann! Die Frage ist WIE??? ( Ich hatte seit meinem ersten Rechner P1 120 MHz kein Intel mehr, und schon gar kein Slot 1).

Daher muß ich so Doof fragen. Weis denn Jemand ob des mit soner Karte überhaupt geht? Oder kennt Ihr euch mit so alter Hardware nicht mehr aus?
Strix Erstellt: 21:18 am 22. Juni 2002

Zitat von Lowtec am 19:35 am Juni 20, 2002
Hiho,

[...] krieg ich immer nur 100 angezeigt.
[...] Wie krieg ich dem erzählt das ich 133 FSB fahren will???[...]



Du betreibst also eine FSB66 CPU bei FSB100 und willst sie gerne auf 133er FSB bringen, auf einem Board, daß nur FSB 100 kann?
Kannste knicken, 50% mehr Takt machen die meisten alten Cellies mit links, aber für 100% mehr Takt (!) brauchst du:

1. Einen festen Willen
2. Ein anständiges BX-Board
3. Eine verdammt gute Kühlung
4. Passenden Speicher, der tatsächlich 133er FSB mitmacht
5. Gefährlich hohen VCore
6. Kühlung für die Northbridge
7. Eine gute Portion Glück
8. Viel Geduld und starke Nerven

Wenn das alles zusammen kommt, KÖNNTEST du Erfolg haben....