Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für meine Meinung zum Epox 4PEA+... (die neuesten Beiträge zuerst)
TurricanM3 Erstellt: 20:34 am 9. Dez. 2002
Ich habs jetzt drauf, allerdings nicht mehr meinen 3500er Corsair, sondern 1GB 333er Samsung, mit vergleichen ist also leider nichts mehr...

Habe aber teilweise noch immer dieses dumme Problem, dass der Rechner nur piept wenn ich ihn einschalte, war vorher fast bei jedem zweiten Boot, ich muss dann so lange reset drücken, bis es aufhört.

Das Board ist echt nichts! Ich hatte zwar noch kein Albatron, aber würde von den Berichten doch eher zu dem greifen, günstiger + besser zum oc'en da DDR440 schon möglich waren...
TheZepter Erstellt: 12:17 am 9. Dez. 2002
Und hat schon jemand mal das neue Bios installiert ?
TheZepter Erstellt: 22:31 am 4. Dez. 2002
Mich würds schon interessieren.... bin mal gespannt ob die was richten konnten :-)
DrFaust Erstellt: 21:24 am 4. Dez. 2002
Kein Problem, wegen mir mußte es auf keinen Fall drauf machen, ich hab jetzt das P4PE bestellt.
TurricanM3 Erstellt: 16:02 am 4. Dez. 2002
Sorry, ich werde es, angesichts des letzten fehlerhaften Bios, doch nicht testen.

Das Risiko mein RAID Array zu verlieren ist mir eindeutig zu hoch, das letzte Bios hatte ja ein fehlerhaftes HPT RAID Bios File, worauf meine Festplatten nicht erkannt wurden, ich musste es manuell fixen...

Falls jedoch morgen endlich meine IBM 180 GXPs kommen werde ich es spätestens dann testen können...
Weniger Antworten Mehr Antworten
DrFaust Erstellt: 13:51 am 4. Dez. 2002
Hat inzwischen jemand das Bios getestet? An sich wollte ich mir heute das P4PE kaufen. Aber wenn mit dem Bios auch beim Epox ein hoher Ramtakt möglich wäre, würde ich das Epox bevorzugen, da es ein wenig günstiger ist, und Epox auch nen sehr guten Support hat.
TurricanM3 Erstellt: 9:56 am 4. Dez. 2002

Zitat von TheZepter am 9:52 am Dez. 4, 2002
Hallo leute....

Epox hat am 2.12.02 also vor 2 Tagen nen neues Bios rausgebracht....

-------------------------------------------------------------
Anzeige des Hyperthreading Codes nach Intel APIC_4S_14" mode hinzugefügt Apic und Hyperthreading Funktion in Verbindung Enable/disable Verbesserte Lanbootfähigkeit PCI Teiler 3:4 und 4:5 hinzugefügt Anzeige der Vcore-Spannung hinzugefügt Korrektur der 5Volt Spannungsanzeige Fehler des Resets bei zu hohem Overclocken gelöst USB 2.0 Standart eingeschaltet USB Maus Support implementiert Fehler bei USB Card Reader "aufhängen" gelöst
---------------------------------------------------------------

Hab das hier ja liegen...aber mein Prozzi ist immer noch nicht da... also.. TurricanM3.... magst das mal testen ??? Wäre suprer....

Was meint ihr so zu den änderungen mit den teilern usw.. ?
Haben ja ne Menge gefixt.

MFG TheZepter



Danke für die Info, werde es bei Gelegenheit mal testen, allerdings wundern mich diese Verbesserungen schon sehr, warum nicht gleich so?

EDIT:
Wieso schreiben die PCI Teiler 3:4 4:5 hinzugefügt? Den 3:4 gab es doch schon und was hat das ganze mit dem PCI-Bus zu tun? Irgendwie ziemlich undeutliche Angaben...

(Geändert von TurricanM3 um 10:00 am Dez. 4, 2002)
TheZepter Erstellt: 9:52 am 4. Dez. 2002
Hallo leute....

Epox hat am 2.12.02 also vor 2 Tagen nen neues Bios rausgebracht....

-------------------------------------------------------------
Anzeige des Hyperthreading Codes nach Intel APIC_4S_14" mode hinzugefügt Apic und Hyperthreading Funktion in Verbindung Enable/disable Verbesserte Lanbootfähigkeit PCI Teiler 3:4 und 4:5 hinzugefügt Anzeige der Vcore-Spannung hinzugefügt Korrektur der 5Volt Spannungsanzeige Fehler des Resets bei zu hohem Overclocken gelöst USB 2.0 Standart eingeschaltet USB Maus Support implementiert Fehler bei USB Card Reader "aufhängen" gelöst
---------------------------------------------------------------

Hab das hier ja liegen...aber mein Prozzi ist immer noch nicht da... also.. TurricanM3.... magst das mal testen ??? Wäre suprer....

Was meint ihr so zu den änderungen mit den teilern usw.. ?
Haben ja ne Menge gefixt.

MFG TheZepter
Coolzero2k1 Erstellt: 22:18 am 18. Nov. 2002
wer weiss ob man das per bios fixen kann...
TheZepter Erstellt: 22:12 am 18. Nov. 2002
Hmmm also ich habs mir donnerstag bestellt.... einfach mal hoffen das das nicht soo schlecht ist und, daß sie mal bald ein ordentliches Bios rausbringen..... dann bin ich glücklich.

MFG TheZepter