Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Joint Operations - Dattelt das hier schon wer ??? (die neuesten Beiträge zuerst)
ronin Erstellt: 17:28 am 7. Sep. 2004
novalogic ne email schrieben?
Treelick Erstellt: 15:48 am 7. Sep. 2004
Ich habe ein problem:angry:
Ich habe den acount gelöscht den ich am anfang hatte.Dann wollte ich einen neuen erstellen und am schluss musste man den CD-Key angeben,aber er nimmt ihn nicht an.WAS SOLL ICH TUN????
Dungeon Keeper Erstellt: 10:53 am 15. Aug. 2004
Wenn irgendwer von euch lust hat ein bisschen über Lan Joint Operations zu zocken dann meldet euch mal bei mir:
ICQ: 176217693
e-mail: Julian37@web.de
Ozzy Erstellt: 8:51 am 12. Aug. 2004
was haste den fürne graka ? und wieviel ram ?
svenska Erstellt: 23:14 am 9. Aug. 2004

Zitat von Ozzy am 10:17 am Aug. 9, 2004
in der vollversion läuft alles einwandfrei...:noidea:

keine ahnung.....

einfach kaufen !:thumb:



ich verstehs nicht, bei mir lüppts shice
Weniger Antworten Mehr Antworten
Ozzy Erstellt: 10:17 am 9. Aug. 2004
in der vollversion läuft alles einwandfrei...:noidea:

keine ahnung.....

einfach kaufen !:thumb:
svenska Erstellt: 3:46 am 8. Aug. 2004
also ich hab mir jetzt mal die neue demo runtergeladen. das komisch ist, dass selbst ohne AA des game irgendwie laggt bzw. so aussieht als würde es nen frameratelimiter geben bei 50-60fps.
das spielt sich voll komisch, abwohl meine kiste keinesfalls schlecht is....schade
GemeTO Erstellt: 17:13 am 3. Aug. 2004
Habe die aktuelle Demo und keine Firewall an. Geht schon seit über einer Woche nicht...
Ozzy Erstellt: 7:19 am 3. Aug. 2004
hast du die aktuelle demo ? könnt sein dass die älteren nicht mehr gehen. aber könnt schon auch ein FW problem sein. probiers halt mal für einige sekunden ohne, dann siehst du ob es an ihr liegt.

ach, da fällt mir ein, gestern war novaworld glaub ich down, bin auch nicht reingekommen. jaja, genau. novaworld war runter, versuchs heut nochmal...

(Geändert von Ozzy um 7:19 am Aug. 3, 2004)
GemeTO Erstellt: 19:51 am 2. Aug. 2004
Ich habe die Demo und folgendes Problem:

Ich kann mich mit dem Novaworld-Server verbinden und sehe alle zur Verfügung stehenden Server. Wenn ich dann auf join klicke steht auf dem Ladebildschirm nur noch "Enumerating Session..." und es passiert nichts mehr. Habe schon mehrere Stunden gewartet, nützt nichts. Habe einen SMC Barricade 7004 vbr mit neuester Firmware, mein Rechner ist in der DMZ, eine Software-Firewall läuft nicht.

Was kann das sein?