Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Brauche Nachhilfe - bin Anfänger (die neuesten Beiträge zuerst)
Scare4 Erstellt: 12:10 am 25. Nov. 2004
ja klar ist der betrieb im SPD von den rams am sichersten...aber aus was für gründen auch immer wollte mein speicher seine eigenen specifikationen nicht annehmen beim ocen...hab im SPD übertaktet und dann lief er nicht reibungslos...dann habe ich die tatenzen selber etwas entschärft von den specis und schwupps es lief einwandfrei...

naja war auch nur ein vorschlag weil es bei mir halt der fall war
Mausi Erstellt: 15:55 am 24. Nov. 2004
Hallo,

Gibt es denn eine allgemeine Anleitung zum ocen (Einstellungen usw.)?

Grüße
Mausi Erstellt: 9:19 am 19. Nov. 2004
Hallo,

Gibt es eigentlich eine Anleitung (für Anfänger) wie man das OC allgemein durchführt (Einstellungen, usw.)?

Grüße
Mausi Erstellt: 18:26 am 17. Nov. 2004
Habe gerade versucht nur den Multi zu ändern. Funktionieren tuts, allerdings ändert sich nichts? Bin mit Multi von 15 auf 18 gegangen und Aida zeigt trotzdem einen Takt von 2GHz an obwohl es rechnerisch 2,4GHz sein sollten.
Wenn eine CPU gelockt ist und man den Multi im Bios ändern, was passiert dann?
Habe auch nochmal 166fsb auf 13 multi versucht, da geht leider nix.

Jetzt weis ich nicht weiter.:blubb: :noidea:

Grüße
Mausi Erstellt: 16:19 am 17. Nov. 2004
Hallo,

Danke erstmal für eure Geduld. :thumb:

Könnte es sein dass meine CPU gelockt ist und es deshalb nicht geht?
Vielleicht sollte ich mal wissen ob meine CPU gelockt ist? Kann man da irgendwie nachsehen ohne die CPU ausbauen zu müssen?

Grüße
Weniger Antworten Mehr Antworten
Beschleunigen Erstellt: 16:08 am 17. Nov. 2004
wenn dein RAM sich über SPD steuert, bedeutet das,
dass sämtliche zugriffsparameter vom speicher selbst
bestimmt werden. I.d.R. sollten das JEDEC konforme
werte sein. Bei  166mhz müssten das 7-3-3 CL2.5 sein.
8-3-3 CL2.5 bei 200mhz..

über SPD sollte der speicher als fehlerquelle auszuschliessen
sein..  meist macht ein noob mit manuellen einstellungen, wie
z.b. durch setzen zu kurzer latenzwerte, schlechte erfahrungen.

die speicherlatenzen kann man optimieren, wenn das system
dann läuft. als feinschliff sozusagen.
ich würde nicht für etwas mehr FSB auf kurze oder zumindest
standartisierte zugriffszeiten verzichten.

lass es also auf SPD und auf 166mhz.. takte über den multi deine
CPU um die grenzen zu ziehen.

wenn du die grenze gefunden hast, kannst du immernoch versuchen
durch krumme FSBs und andere Multis, die gleiche grenze zu erreichen.

nur finde erstmal raus, wie hoch dein prozzi mit wieviel spannung geht.

mfg
tobi

ps. zum nachlesen und verstehen der parameter und ihrer abhängikeiten untereinander hier klicken: LINK



(Geändert von Beschleunigen um 16:12 am Nov. 17, 2004)
Mausi Erstellt: 15:27 am 17. Nov. 2004
Hallo,

Habs im Bios gefunden: zur zeit wird der SDRAM über SPD gesteuert.
Mögliche Einstellungen:
SDRAM CAS Latency: (2,5T oder 3T)
SDRAM RAS to CAS Delay
SDRAM RAS Precharge Time
SDRAM Active to Precharge Delay
SDRAM 1T Command Control
SDRAM Bank Interleave

Hab leider keine ahnung was ich da ändern soll, hat jemand einen Tip. Interessieren würde mich auch was ich da ändere, wenn jemand lust hat es mir zu erklären?

Grüße
Scare4 Erstellt: 14:12 am 17. Nov. 2004
kann sein....aber was haben die denn für latenzen???also mit noname ram wirds schwer zu sagen ob das mit dem ocen was wird...also am ram änderst du in vielen fällen die betriebsspannung vom ram weil wenn du ihn übertaktest (was ja passiert wenn du deine cpu übertaktest) dann braucht er ja auch mehr saft für mehr leistung...aber kann mich bei deinem noname nicht festlegen genauso wie bei deinem kingston....musst du mal auspobieren...schau mal in deinem bios ob du da was findest um dem ram mehr spannung zu geben...
Mausi Erstellt: 7:55 am 17. Nov. 2004
Hallo,

Sorry, hab leider keinen plan wie ich etwas am ram ändern kann. Gibts da eventuell eine Anleitung?

Was ich versucht habe war folgendes:
zuerst hab ich einen fsb von 140 bei multi von 15 versucht => da hat sich nichtx getan.
dann hab ich mir auch gedacht, na vielleicht gehts besser, wenn ich den fsb auf 166 geb und den multi auf 13, aber da ging auch nix.

zu meinem ram: hab 1xkingston PC2700 512mb und 2x noname PC2700 256mb.
kann es sein dass sich die noname querlegen?

grüße
Beschleunigen Erstellt: 20:47 am 16. Nov. 2004
oder du fährst vorerst weiterhin FSB133@ standard-timings und
erhöhst nur den multi. damit kannst du dann schnell die grenzen
der cpu/kühler kombi ausloten.

läuft denn 10x200 @ 1,75V ?  oder 166x13 @ 1,75V ?

also ohne irgendwelche krummen FSBs?!

mfg
tobi