Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen

Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für (die neuesten Beiträge zuerst)
RDRAM RAMBUS Erstellt: 7:53 am 15. Aug. 2002
Bei mit ist alles unter 2,30V instabil gewesen....

----------

Ich habe noch mal nachgerechnet 1200Ohm reichen - musst nicht 1400 nehmen.....sonnst kommst auf unter 2V
TurricanM3 Erstellt: 0:00 am 15. Aug. 2002
alles klar!

Ich werde dann morgen 1400Ohm + 10KOhm Trimm Poti + 2,5KOhm löten.

Hat da keiner Erfahrungen wie so PC1066er mit nur 2.2V läuft?

1000 Dank!
RDRAM RAMBUS Erstellt: 12:48 am 14. Aug. 2002
so Leute jetzt seht ihr warum ich das mache.... selbst so ein einfacher mod sogt für Probleme..

Ich hatte doch auch nicht´s anderes als ein stark komprimiertes Bild des Mod´s von einer japanischen Seite.....

und dann habe ich den under Volt Mod draus gemacht....

------------------

Du lötest R9 aus.... (geht auch so ohne das du beide Seiten auf einmal heiß machst)

R9 durch einen 1000-1400Ohm Wiederstand ersetzen! 1000Ohm ~2,45V / 1400Ohm ~2,10V

Dann ein 10k Poti in Reihe an R9 dran (Poti hat drei beine... das mittlere an R9 Anfang das rechte (oder linke) Bein an R9 ende löten.)

Damit das Poti nicht auf null geht (was dann 4V auf den ram bedeutet) lötest du einfach zwischen Poti und R9 ein 2,5 bis 2,7kOhm Widerstand..

So kann man dann nicht höher als 2,70~2,85V einstellen....

alles klar..
Phantomas2002 Erstellt: 0:40 am 14. Aug. 2002
Hi Turrican!

Also: in Reihe schalten heisst das was es heisst, alles in Reihe hintereinander...

R9 muss allerdings raus.

Ich habe diesen Mod selbst auch noch nicht probiert, d.h. ich kann Dir nur sagen, wie es nach RDRAMS Anleitung funktionieren müsste!

Wenn Du möchtest, kann ich Dir das Board gerne modifizieren, ich bin eigentlich ein ganz geübter Löter *selbstlob, räusper*

Also, wenn Du Dir die Fieselei nicht zutraust, kanns Du mir das Board gerne schicken, ich modifizier es Dir nach RDRams Anleitung und schick es Dir wieder zurück, wobei ich Dir natürlich keine Garantie dafür geben kann, dass das was RDRam schreibt, auch funktioniert.

Allerdings schätze ich ihn so ein, dass er weiss, wovon er spricht...

Gruss,

Phantomas2002
TurricanM3 Erstellt: 23:05 am 13. Aug. 2002
Vielen Dank Phantomas2002!

Wie meinst du "in Reihe schalten"? Doch genauso wie auf dem Bild, oder kann ich R9 dranlassen?

Meinst du das so:
R9 -- 820Ohm -- 150Ohm -- 500Ohm Trimm-Poti -- R9?

Falls ja, warum kann man dann nicht gleich einen 970Ohm Widerstand nehmen? Sorry ist nicht so mein Fach-Gebiet...

Warum sind 2.15V Schwachsinn? Hat das mal jemand mit PC1066 getestet?

Wäre nett von RDRAM wenn er das auch mal bestätigen könnte.
Weniger Antworten Mehr Antworten
Phantomas2002 Erstellt: 5:02 am 13. Aug. 2002
@Turrican:

Hi!

Nach RDRAMs Beschreibung würde ich einen 820-Ohm-Widerstand, einen 150-Ohm-Widerstand und ein 500-Ohm-Potentiometer in Reihe schalten.

Du kannst diesen Widerstand dann von 970 bis 1470 Ohm einstellen, was einer max. Spannung von 2,50V und einer minimalen Spannung von UNTER 2,15V entspricht (braucht man nicht, geht aber nicht anders, da man Potentiometer mit 330 Ohm bekommt...).

Beim Poti wird der Mittenabgriff mit dem linken Beinchen verbunden, und dann das entstandene "2-polige" Poti in Serie mit den anderen Widerständen eingelötet. Damit hat man bei Linksanschlag den max. Widerstand (= min. Spannung) und bei Rechtsdrehen erhöht sich die Spannung.

Da die Spannung damit auf 2,50 V begrenzt ist, kannst Du das Poti dann auf Rechtsanschlag drehen, und im Betrieb dann nach links verdrehen, bis die gewünschte Spannung erreicht ist.

Gruss,

Phantomas2002
Deathblow DoG Erstellt: 22:45 am 12. Aug. 2002
Meiner is auch aus Costa Rica ;(
So hoch scheinen die net zu gehen
BiBo Erstellt: 21:39 am 12. Aug. 2002
hi,
ich hab hier nen 1,8 nw aus cost rica liegen. kann ich da was von erwarten??
TurricanM3 Erstellt: 20:09 am 12. Aug. 2002
was genau müsste ich einlöten um von 2.15V anfangen zu können?

Wie hast du R9 herausgenommen? gebrochen? du kannst ja schlecht beide Seiten auf einmal heiß machen, so dass er sich rauslöten läßt...

bringt es überhaupt etwas mit weniger als 2.4V?

Schreib bitte mal auf wie es für min. 2.15V aussehen müsste!

Die Corsair laufen mit aktiver Kühlung und 2.45V gerade mal auf 140 stabil (auch nicht lange getestet), ab 143 nur noch Mist, aber brauche ich sowieso nicht, 140FSB reichen, nur will ich die Dinger nicht unbedingt aktiv kühlen, wegen dem Krach.
werner Erstellt: 19:27 am 12. Aug. 2002
Muss man den Wiederstand ersetzen oder ist es möglich einfach einen
Podi dazwischen zu löten?