Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen

Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Probleme mit Linux? (die neuesten Beiträge zuerst)
ocinside Erstellt: 6:58 am 12. Nov. 2018
Hast du deine Mint CD bzw. den USB Stick oder das ISO File zum mounten noch?
Damit kannst du auch relativ einfach alle möglichen Befehle zur Reparatur ausführen.

Ansonsten müsstest du fsck manuell ausführen, dabei unbedingt vorher die jeweilige Partition unmounten.
umount /dev/sda1
fsck /dev/sda1 #(nur prüfen)
fsck -a /dev/sda1 #(Fehler automatisch reparieren)
Slash ist Bindestrich, also einfach - für / tippen (und ß für -).
Slidehammer Erstellt: 12:03 am 11. Nov. 2018
Ja, wenn ich da jetzt raufgehe kann ich recovery mode aus mehreren Versionen auswählen. Starte ich den neuesten, dann lande ich wieder im Screen busybox.
Muss noch schnell das Bild vom Handy ziehen und schauen welchen Bilderhoster ich nehme, dann poste ich hier mal den Screen :thumb:


ocinside Erstellt: 11:09 am 11. Nov. 2018
Hast du denn im Grub Menü den Punkt Erweiterte Optionen?
Slidehammer Erstellt: 23:23 am 10. Nov. 2018
wenn ich recovery nomodeset mache und F10 drücke laufen ein paar Zeilen hoch und ich lande wieder in busysbox.... und da komm ich nur raus wenn ich die VM per rechtsklick auf schliessen ausschalte... :lol::noidea:
ocinside Erstellt: 9:40 am 10. Nov. 2018
Auch kein Problem, dann editiere den grub Start wieder mit e und schreib anstatt quiet splash einfach recovery nomodeset dorthin und dann wieder mit  F10 bestätigen.
Y und Z sind wahrscheinlich vertauscht, bei recovery also z tippen.
Weniger Antworten Mehr Antworten
Slidehammer Erstellt: 1:05 am 10. Nov. 2018
Recovery Mode gibts nicht im Grub Menü.
Bild vom Screen und dann auch gleich vom Grub-Menü stelle ich Morgen Abend mal ein, bin den ganzen Tag auf Achse... :thumb:
ocinside Erstellt: 9:41 am 9. Nov. 2018
Na das ist doch prima, war doch fast zu erwarten.
Also ab in den recovery mode und darin den Menüpunkt fsck ausführen :thumb:
Slidehammer Erstellt: 9:08 am 9. Nov. 2018
Habe die Sache mit nomodeset mal gemacht und nen Bild vom Ergebnis gemacht. Werde das Bild heute noch einstellen, muss aber jetzt los zum Doc :cu:
Irgendwas mit System needs a manually fsck :lol:
ocinside Erstellt: 8:23 am 9. Nov. 2018
OK, also bootet die VM noch bis zum Bootloader von deinem Mint.
Es liegt also schon mal nicht an VirtualBox, sondern an Mint.
Vom Dateisystemfehler bis hin zu einem ungünstigen Update könnten die Ursachen unterschiedlich sein.

Fang mal vorne an und falls das Grub Menü irgendwann nicht mehr zu sehen ist, halte einfach die rechte Shift Taste in dem VM Fenster beim Booten gedrückt.
In dem Mneü sollten du nicht nur Mint und Memtest haben, sondern auch noch den recovery mode.

Startet der recovery mode noch?
Damit kannst du z.B. über fsck das Dateisystem prüfen lassen, um es dann ggf. zu reparieren.

Wenn nicht, drück mal im Grub Menü die "e" Taste.
Dann suchst du bei der langen Zeile irgendwo unten quiet splash.
Das entfernst du und schreibst dort nomodeset hin.
Nun mit F10 beenden und schauen, wie weit dein Mint kommt :thumb:
Slidehammer Erstellt: 21:40 am 8. Nov. 2018
Ich kann in dem Fenster help eingeben, dann kommt ein Haufen gerödel ohne Wortzwischenräume. Wenn ich die VM starte kommt Grub und frägt Mint19 starten oder Memtest. Memstest hab ich 4 Zyklen laufen lassen ohne Fehler, geh ich auf Mint 19 starten dann komm ich in besagtes Fenster mit BusyBox:noidea: