Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen

Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für M.2 NVMe SSD Wasserkühler DIY (die neuesten Beiträge zuerst)
tjh Erstellt: 16:21 am 11. Juni 2021
der Aufbau ist leider schon abgebaut, wollte die NVMe nicht mit muss Kaputt machen, 1h unter 0°C denke ich waren eh schon gewagt genug

wollte nur vernünftige Vergleichswerte und die habe ich erhalten :thumb:

ocinside Erstellt: 14:21 am 11. Juni 2021
Sehr schöner Messaufbau :thumb:

Lass mal den Long Bench im ATTO Disk Benchmark laufen.
Damit wird die SSD deutlich länger beansprucht und dann sieht man sehr schön, wie die Performance langsam bzw. ab einem gewissen Punkt schnell abnimmt.
Zunächst nach dem Cache und danach durch die zu hohe Temperatur, wobei die Kingston SSD anscheinend ohnehin recht kühl bleibt ... wenn ich da so an andere NVMe SSDs denke :hot:
tjh Erstellt: 12:45 am 11. Juni 2021
bin für jede Art von Hardware Spenden offen, würde si gerne bin zum Kältetod ans Limit bringen

also wenn wer was passenden los werden wollte, dann würde ich mich opfern :lol:

meinen Hauptrechner lasse ich so wie er ist, der waküed ryzen ist brav, der Rest ist leider ungeeignet für solche tests :lol:

NWD Erstellt: 11:58 am 11. Juni 2021
Naja aber wenn du sogar mit PCIe 2.0 messbare Unterschiede findest, sähe das bei 3.0 und "vollgas" sicher noch deutlicher aus.

Nice
tjh Erstellt: 11:20 am 11. Juni 2021
so, heute die Zeit zu Testen gefunden :thumb:

Aufbau wie auf oben mit der verbesserten Isolierung, jedoch habe ich noch einen Rücklauf Fühler verbaut zur Referenz vom Softwarewert.















soweit, so gut

-13° Frostschutz
-2,9° Rücklauf direkt am Kühler
-10° Vorlauf am Chiller
-5,1° Rücklauf am Chiller
-> alles Messwerte, NICHT geeicht :rollsmile:

Bench bei Raumtemp:



mit Fön erwärmt:



mehr erwärmt:



dann Subzero mit -13° Frostschutz, unter 0° kann der interne Fühler wohl nicht und bei 0° geht die Anzeige auf "schlecht", find ich witzig :lol:



Fazit:
bei 0° immer noch die besten Werte
bei Raumtemp aber immer noch besser als warm
und heiß miserabel

zu bedenken: der Test war auf nem ALTEN FX8350, der kann nur PCIe 2.0, aber dafür alle Test am selben System gemacht um Vergleichswerte zu erhalten

nach wie vor: alles nur zum Spaß :thumb:

und hier nach dem ganzen:



lebt noch :lol:



(Geändert von tjh um 11:24 am 11. Juni 2021)
Weniger Antworten Mehr Antworten
ocinside Erstellt: 12:48 am 8. Juni 2021
:thumb:

Die Temperaturanzeige ist bei vielen Temperatursensoren im subzero Bereich falsch, da sie es schlichtweg nicht messen bzw. nicht dafür ausgelegt sind oder der Bereich falsch abfragt wird, da die Addressierung nicht für Minusgrade von KompKü und LN2 interpretiert wird.

Schau dir mal die M.2 Temperatur mit HwInfo64 an, vielleicht siehst du dort zwei Temperaturwerte, einmal von deinem Flash und ein weiterer Temperaturwert von deinem Controller, der deutlich höher ist, da der Flash auch bei hoher Beanspruchung recht kühl bleibt.
tjh Erstellt: 21:47 am 7. Juni 2021
ich dachte zwar das es passt, aber naja, wozu hat man nen Chiller :lol:

Isolierung optimiert....





jetzt ist Pin seitig alles dicht mit "Knetradiergummi" und der Rest deutlich dichter und mehrschichtig Isoliert

jetzt kann ich die SSD dann länger auf -10° laufen lassen, iwie lässt mir das mit den +10° keine Ruhe :lol:

mal sehen, gechillt wird denke ich morgen, wenns die Zeit zulässt :godlike:
tjh Erstellt: 19:19 am 7. Juni 2021
ja, hab mir Gedanken gemacht um bestmögliche Kühlung, da Kupfer ja ein sehr guter Wärmeleiter ist und ich Platztechnisch nur oben und Seitlich Wasserführend sein kann hat sich diese Lösung sehr gut angeboten :thumb:

und ja, SSD unter Null ist kein Problem :lol:

einzig wo die Temp gemessen wird würde mich interessieren, denke ja Fast am Board, ausserhalb der Isolierung, denn wenn die SSD rundum definitiv unter Null hat, kann die ja zumindest ohne Last nicht 20° wärmer sein als der Kühler.... :noidea:

mal den Hersteller anschreiben, warum die Temp Anzeige so falsch geht :lol:
daniel Erstellt: 18:46 am 7. Juni 2021
Wieder mal ein super krasses Projekt, das du wie nix aus dem Ärmel schüttelst :thumb: :ocinside:
Dass der Kühler die SSD umschließt ist ja auch voll genial.
Aber jetzt hast du den Beweis, dass ner SSD Kälte auch egal ist :lol:
tjh Erstellt: 16:23 am 7. Juni 2021
naja, bei dem Experiment gings eher nur ob es möglich ist :lol:

und die "Benchwerte" sind sowieso relativ, gelten nur als Verglich, denn das ganze hab ich zum testen auf dem uralten FX8350 aufgebaut, der ist halt nicht mehr der aller fitteste :lol::lol::lol::lol:

es fällt unter: "besser haben, als hätte" :ocinside:
×