Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen

Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für Ryzen 5950X - MSI Godlike X570 Problem (die neuesten Beiträge zuerst)
daniel Erstellt: 12:26 am 12. Jan. 2021
Die neueste Version soll doch mit Zen3 / Ryzen 5000 umgehen können....
Postguru Erstellt: 11:26 am 10. Jan. 2021
HWinfo ist das falsche mittel ... da es einfach falsch ausliest vorallem im Idle

Nimm AMDs eigenes Tool  Ryzen Master  damit bist du auf alle fälle besser aufgehoben .

Falls du experimentieren willst ... teste mal ClockTuner for Ryzen

CTR Download und Anleitung bei Igors Lab

bei mir wills leider nicht klappen .. kurz vorm Abschluss kackt das Programm ab und es kann kein Profil erstell werden . ggf gehts bei dir besser .

Spätestens hier weiste dann auch was du bei der Loadline Calibration einstellen sollst

(Geändert von Postguru um 11:28 am 10. Jan. 2021)
daniel Erstellt: 19:06 am 8. Jan. 2021
Sieh dir die CPU Spannung in HWInfo an und zwar im Idle und unter Last.
Wenn du den Mode änderst, fällt die Spannung unter Last mal mehr mal weniger ab.
Wie groß der Unterschied ist, siehst du durch ausprobieren.
Anteros Erstellt: 15:50 am 4. Jan. 2021
danke daniel aber ich bin grad ein bisschen.. naja zurückhaltend, weil ich llc nur in MOdes einstellen kann, aber nicht sehe was dahinter steckt. kann mir das wer ausdeutschen? welchen Mode soll ich probieren. Vcore hab ich mich jetzt noch nicht herangetastet...

daniel Erstellt: 10:57 am 1. Jan. 2021
Ich würde mal ne fixe Vcore von 1,25V einstellen und mittlere LLC und schauen, wo du landest. Also taktmäßig und die Vcore während Cinebench. Einem 5950x würde ich kein Prime95 SmallFFT machen lassen.
Wenn die Temp ok ist, kannst du die Vcore weiter anheben und schauen, ob sich dein Cinebench Score verbessert und ob die Taktfrequenz weiter steigt. Cinebench kannst du ja ausgezeichnet Single Core und Multicore rechnen lassen. :thumb:
Weniger Antworten Mehr Antworten
Anteros Erstellt: 19:53 am 31. Dez. 2020
danke Leute bin euch wirklich sehr dankbar für eure Inputs, werd morgen das Thema LLC nochmal betrachten. hast ne richtung an die ich mich rantasten soll?
NWD Erstellt: 12:23 am 31. Dez. 2020
Konnte man da nicht auch so ne Art Hybridmodus einstellen?
Oder ging das nur bei bestimmten Boards ?

Also quasi manuell die All-Core Takt anheben aber der Singlecore -Automatik-Boost bliebt aktiv?

Ich schau mal ob ich das Video dazu wiederfinde.
daniel Erstellt: 8:02 am 31. Dez. 2020
Bis 1,5V im Idle sind ok. Das tut der CPU nicht weh. Die Spannung fällt ja unter Last ab. Der ausschlaggebende Werte ist jener unter Last.
Im Bios unter Load Line Calibration (LLC) kann man mit höheren Werten einstellen, dass die Vcore unter Last weniger einbricht.
Dort könntest du mal den Wert ändern und anschließend prüfen, obs was gebracht hat.
Ansonsten könntest du auch die Vcore mal manuell auf einen fixen Werte einstellen.

Das generelle “Problem“ beim 5950X ist halt, dass er standardmäßig auf 5GHz takten kann, was er nicht mehr tun würde, wenn du ihn manuell übertaktest. Auf allen Kernen gleichzeitig wirst du kaum über 4,5GHz kommen. Damit würdest du im Cinebench ein wahnsinns Ergebnis einfahren, aber beim Zocken wäre deine CPU langsamer.
Das ist die Krux an der Sache. Du kommst beim manuellen Übertakten auf allen Kernen niemals (beim 5950x am wenigsten von allen CPUs) an den Standard Singlecore Takt. Somit bringt dir OC eigentlich nur was beim Benchen oder bei Anwendungen, die alle Kerne.über längere Zeit voll auslasten, aber nicht beim Gaming.

LG
Anteros Erstellt: 22:09 am 30. Dez. 2020
Danke dir. hab mir den Thread angesehen und dann mal nachgesehen ob im Ryzen Master die Werte aus dem Uefi richtig übernommen werden, das sieht soweit gut aus. hab jetzt eine Leistungsaufnahme von 1,477 im idle. kommt mir das gerade hoch vor? weiters ist im Ryzen Master auch angegeben dass meine CPU gerade 60 Grad hat. das ist für Idle auch recht hoch oder?

Könnt ihr anhand des Screenshots vielleicht noch eine Einstellung erkennen die hier falsch ist?





lg und danke

(Geändert von Anteros um 22:14 am 30. Dez. 2020)


(Geändert von Anteros um 22:15 am 30. Dez. 2020)
daniel Erstellt: 13:59 am 30. Dez. 2020
:noidea:
Die CPU Package Power ist von 127W nur auf 154W gestiegen. Das ist zu wenig....

Sieh dir mal die Anleitung von Itchy an. Das gilt beim Ryzen 5000/Zen 3 praktisch genauso.
https://www.ocinside.de/workshop/amd_ryzen_7_3700x_tdp_oc_d/1

×