» Willkommen auf AMD Overclocking «

Briefchen
offline



OC Newbie
1 Jahr dabei !


Als ich meinen FX8350 übertakten wollte, hat er das im BIOS gespeichert und seitdem bleibt der Bildschirm schwarz :(
Was kann ich tun?

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 617 Tagen | Erstellt: 11:13 am 1. April 2015
Marauder25
aus Stralsund
offline



OC God
11 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

führe mal bitte nach der Anleitung in deinem Handbuch einen BIOS Reset durch.
Das setzt die Einstellungen auf die Standard Werte zurück, und sollte zumindest dein System erstmal wieder starten lassen.

P.S.: Willkommen im Forum

Gruß,

Mike

(Geändert von Marauder25 um 11:20 am April 1, 2015)


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2476 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4156 Tagen | Erstellt: 11:17 am 1. April 2015
Postguru
aus Bratwurschtland ;o))
offline



Moderator
15 Jahre dabei !

AMD FX
4000 MHz @ 4521 MHz
55°C mit 1.40 Volt


Wenn das mal kein Aprilscherz war ......:noidea:


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13228 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 5686 Tagen | Erstellt: 18:16 am 2. April 2015
Marauder25
aus Stralsund
offline



OC God
11 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

dann hab ich entweder keinen Humor oder das war nicht lustig...

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2476 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4156 Tagen | Erstellt: 19:33 am 2. April 2015
Romek
aus Frankfurt am Main
offline



OC God
13 Jahre dabei !

Intel Core i5
3400 MHz @ 4000 MHz
60°C mit 0.98 Volt


Er meldet sich nicht mehr.
Es scheint funktioniert zu haben :lol:

Beiträge gesamt: 1664 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 4751 Tagen | Erstellt: 23:34 am 3. April 2015
Briefchen
offline



OC Newbie
1 Jahr dabei !


Hey war kein Aprilscherz BIOS Reset wars, Danke! :)

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 617 Tagen | Erstellt: 19:06 am 18. April 2015