» Willkommen auf AMD Overclocking «

spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


Hab mir hier im >Forum ein K8N Neo2 Platinum geschossen, da die Teile ja früher die Referenz beim Übertakten waren.

Leider wird die Maschine ab ca. 210 (!) instabil, an der CPU oder am Speicher liegt es nicht, Multi ist auch runter.

Hab ich irgendwas übersehen oder gibts einen TRick bei dem Board?


Longer bars indicate better performance.

Beiträge gesamt: 12294 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 4678 Tagen | Erstellt: 0:11 am 29. März 2009
PUNK2018
aus gelaufen
offline



OC God
12 Jahre dabei !

AMD FX
3500 MHz @ 2800 MHz
40°C mit 1.000 Volt


PCIe/PCI/AGP fix?


PC 1
PC 2

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 4453 Tagen | Erstellt: 0:26 am 29. März 2009
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


AGP ist fix auf 66...ich guck noch mal zur Sicherheit...


Longer bars indicate better performance.

Beiträge gesamt: 12294 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 4678 Tagen | Erstellt: 0:27 am 29. März 2009
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


Nope, der AGP ist gefixt bei 66 Mhz, Bios ist auch aktuell...


Longer bars indicate better performance.

Beiträge gesamt: 12294 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 4678 Tagen | Erstellt: 3:22 am 29. März 2009
NWD
aus Aachen
offline



Moderator
15 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


ähm und was sagt der HT?


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17357 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 5683 Tagen | Erstellt: 13:19 am 29. März 2009
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


HT Multi ist runter, so dass er bei jedem Versuch unter 1000 MHz war.

Der nforce 3 ultra war ja auch für die 1000 ausgelegt...

edit:

Das Board scheint einen Bug mit dem SATA Controller zu haben, ab 230 MHz Reftakt wirds wohl deshalb instabil.

Bin jetzt bei 260*11 und deaktiviertem SATA Controller, prime läuft bis jetzt stable...

Nachtrag 2:

Board läuft jetzt mit deaktiviertem SATA1/2 mit 260 MHz Reftakt und 2860 MHz CPU Takt stabil, nicht schlecht für die olle SD Möhre...


(Geändert von spraadhans um 20:06 am März 29, 2009)


Longer bars indicate better performance.

Beiträge gesamt: 12294 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 4678 Tagen | Erstellt: 14:33 am 29. März 2009
Hotspot
offline



OC Profi
13 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4005 MHz
56°C mit 1.384 Volt


Der PCI-E bei dem Board hat imo keinen Bug, sondern keinen gefixten Takt ;). Hatte das Board auch mit genau demselben Verhalten.

Hotspot

Beiträge gesamt: 527 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5050 Tagen | Erstellt: 12:10 am 6. Mai 2009
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
13 Jahre dabei !

Intel Core i3
2530 MHz @ 2530 MHz


Ich hab beim übertakten auch manchmal probleme mit dem festplatten controller...

wenn der HT zu hoch ist, dann spinnen meine Platten rum...


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13251 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5077 Tagen | Erstellt: 14:37 am 6. Mai 2009
Lan
aus Lünen
offline



OC God
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Das NEO2 Platinum war definitiv das schlechteste Board, das ich je hatte. Es hat ewig gedauert, bis MSI ein BIOS rausgebracht hat, das den Brisbane vernünftig unterstützte und damit lief dann mein Speicher nicht mehr vernünftig. Dazu Propbleme mit Sound & LAN. Und das schlimme war alle anderen fanden das Teil klasse und hatten keine Probleme. :lol:

(Geändert von Lan um 20:14 am Mai 6, 2009)


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4594 Tagen | Erstellt: 20:14 am 6. Mai 2009