» Willkommen auf AMD Overclocking «

wbiebel
aus Wien
offline


OC Newbie
7 Jahre dabei !


Ich habe ein ASRock 775i945GZ, das kann man sicher übertakten, wird nicht kaputt. Ich habe es ausprobiert, jetzt fährt der PC nicht mehr hoch. Ich weiß, dass nichts kaputt ist, aber wie kann ich das wieder zurückstellen?
Danke für Hilfe!


Wolfgang Biebel

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2009 | Dabei seit: 2893 Tagen | Erstellt: 0:55 am 9. Jan. 2009
DonQuichote
offline


OC Newbie
9 Jahre dabei !


Irgendwo auf dem Board befimdet sich ein sogenannter "CMOS-Clear Jumper". Das sind zwei Kontaktstifte aus Metall die mittels eines kleinen Plastiksteckers ("Jumperkappe") verbunden werden. Dadurch wird das Bios (= auf der Hauptplatine gespeicherte Einstellungen, welche zum booten benötigt werden) auf den Auslieferungszustands zurückgesetzt, falls nichts defekt ist sollte der PC jetzt wieder hochfahren.

!!! Bitte nicht einfach irgendwelche Jumper bestücken, der CMOS-Clear Jumper muss zweifelsfrei identifiziert werden (am besten an Hand der Bedienungsanleitung), das Netzteil am PC ausgeschaltet sein und das Netzkabel abgezogen werden, dann den Jumper für ca. 5 Min schliessen, wieder öffnen, dann Kabel anstecken, Netzteil an und starten.

Der CMOS-Clear Jumper gehört zu den Grundlagen, ich rate dringend entweder sich das nötige Grundwissen anzueignen oder einen kompetenten Freund/Bekannten hinzuzuziehen.

Beiträge gesamt: 63 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2007 | Dabei seit: 3578 Tagen | Erstellt: 3:19 am 9. Jan. 2009
DexterDX1
aus Potsdam
offline



OC God
13 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz


Eigentlich reichen auch 5 Sekunden. Ich habe mir vor Jahren einen aus einem An-Aus-An-Kippschalter, einem Lüfterkabel und einem dreipoligen Steckergehäuse einen "CMOS-Lösch-Schalter" gebastelt, den ich seitdem immer statt des CMOS-Jumpers auf's Board stecke.

Im BIOS bei ASRock-Boards gibt's auch normalerweise eine Einstellung "Boot Failure Guard". Wenn die auf "enabled" steht, dann setzt das BIOS nach drei oder fünf fehl geschlagenen Startversuchen die Einstellungen auf sichere Werte und fragt dann anschließend, ob man ins BIOs will, um alles zu prüfen und neu einzustellen.

Beiträge gesamt: 2201 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 5019 Tagen | Erstellt: 6:49 am 9. Jan. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
13 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von DexterDX1 um 6:49 am Jan. 9, 2009
Eigentlich reichen auch 5 Sekunden.



Aber nur, wenn man nach ziehen des Netzschalters nochmal den Power-Knopf gedrückt hat, um Restspannung zu entladen, bevor man den Jumper setzt...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5075 Tagen | Erstellt: 8:14 am 9. Jan. 2009
wbiebel
aus Wien
offline


OC Newbie
7 Jahre dabei !


Danke vielmals für die vielen Antworten. Ich habe den Clear-Jumper zwar nicht gefunden, aber 1/2h Strom komplett weg inkl CMOS-Batterie raus haben's auch getan: PC läuft wieder.
HG WB


Wolfgang Biebel

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2009 | Dabei seit: 2893 Tagen | Erstellt: 9:17 am 9. Jan. 2009