» Willkommen auf AMD Overclocking «

t4ker
offline


OC God
11 Jahre dabei !


ging nur bei einem Winchesterkern auf 0,8V...schon alle Venice wollten mind. 1,1V

Beiträge gesamt: 2483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4147 Tagen | Erstellt: 10:31 am 25. April 2007
Bliemsr
aus Bonn
offline


OC God
16 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Mein X2 4000+ Brisbane macht die 0,9v problemlos. Ich nutze ebenfalls
dieses Tool CrystalCPUid.

Ich sehe gerade in deinem Screenshot, daß du die Prozente auf
95% eingestellt hast. Das solltest du mal genauer untersuchen.
Als erstes würde ich die mittlere Stufe ganz ausschalten, also
bei UP: min/mid -> max.
Ebenso bei down: max/mid --> min  einstellen.

Die Prozente im oberen Feld sind sowas wie der "Auslöser" für den
Multiplikator-wechsel.

Der "Up threshold" ist die Antwort auf die Frage:
"Wann soll der Prozessor von niedrigster auf höchste Stufe springen?"
Bei dir steht 95%. Das ist viel zu hoch. Bei mir stehen dort 20%

Wichtiger erscheint mir der "down threshold":
"Wann soll die CPU von voller Leistung auf gedrosselte Leistung gehen?"
Bei dir stehen 80%.


Du mußt die Leistung deines Prozessor beobachten und entsprechend
entscheiden, wann er schalten soll.

Meiner schaltet nur auf "niedrig", wenn 20% oder weniger Leistung
gefordert sind.
Sobald mehr als 20% Leistung gefordert sind, schaltet die CPU auf
volle Kanne.

Das funktioniert echt sehr gut. Aber nur, wenn du die Prozente anpaßt.
Überleg dir, wann deine CPU schalten soll, und dann stellst du die
Prozente ein.


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 5974 Tagen | Erstellt: 11:58 am 25. April 2007
partygott272
aus Bitterfeld
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4300 MHz
47°C mit 1.45 Volt


Hmmm....der 3000+ in meinem Laptop ist ja auch 1. ein sog. "mobile" A64 und 2. ist es ein Clawhammer...vlt. liegts ja daran ^^

Und die % sind extra so gewählt, damit er erst bei hoher Auslastung in der niedrigen Stufe auf die hohe Stufe umschaltet, um möglichst lange von der niedrigen VCore in der kleinen Stufe profitieren zu können ;)

Derzeitige CPU-Temp (ausgelesen) sind 19°C....Wassertemp liegt bei 30°C, wobei dann die Werte von Everest für Kern 1 & 2 mit ~35°C eher realistisch sind :lol:


Aber mal zum DFI:
Ist es jetzt ok so, wenn ich die niedrigste Stufe als Standard festgelegt habe und er im Win dann höher schaltet, falls nötig??
So funzt es zwar auch mit der Senkung der VCore, aber dafür bekomm ich sie nicht über eingestellte 1,4V, wodurch das ganze instabil wird.

Denn vorher, mit normalen OC-Settings, war zwar alles stabil, aber Crystal hat dann auch nur den Multi geändert....die VCore blieb (trotz Anzeige) unverändert (Everest) :noidea:



Gruß


MSI Neo2 FIR | E8400 @ 4,0GHz / 1,37V | NV 8800GT @ 725/1093/1782 | 4GB  Micron D9GKX @ 534MHz 5-5-5-12 @ 2,2V | WaKü @ CPU & GPU
Laptop: A64 1M 1,8GHz @ 2,0GHz @ 1,275V; R9700
PC-Jugend BW

Beiträge gesamt: 2983 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4922 Tagen | Erstellt: 13:51 am 25. April 2007
NolUzR
offline


OC Profi
12 Jahre dabei !


@partygott: Die 95% sind ok, aber den Down-Threshold solltest du so einstellen, dass die CPU nach Takt etwa 90% auslastung nach dem runtertakten hat. Also Bsp. 1000Mhz->500Mhz

up:95% (bei "benötigten 475 Mhz")

down: 47% ("benötigte 470Mhz"), so dass er nicht gleich wieder hochtaktet. der Downwert sollte so hoch wie möglich sein, damit er möglichst schnell in den Sparmodus geht, aber halt so niedrig, dass er nachm runtertakten noch genug Leistung hat..

so was wär schlecht:  up: 94% ("470") down: 49% ("490")


Btw, CnQ sollte bei solchen Spielchen (wenns dauerhaft ist halt für immer;) ) aus sein, das will schließlich das gleiche anders machen und pfuscht entsprechend rein...

Beiträge gesamt: 601 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 4596 Tagen | Erstellt: 14:52 am 26. April 2007
partygott272
aus Bitterfeld
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4300 MHz
47°C mit 1.45 Volt


Ok, dann weiß ich ja jetzt soweit bescheid.....bis auf die Tatsache, dass er nicht über 1,4V geht (Software)

bei RMClock hab ich erst gar keine Werte außerhalb von 1,1V-1,4V zur Auswahl....also lässt sich nur das einstellen, was C&Q auch kann :blubb:



gruß


MSI Neo2 FIR | E8400 @ 4,0GHz / 1,37V | NV 8800GT @ 725/1093/1782 | 4GB  Micron D9GKX @ 534MHz 5-5-5-12 @ 2,2V | WaKü @ CPU & GPU
Laptop: A64 1M 1,8GHz @ 2,0GHz @ 1,275V; R9700
PC-Jugend BW

Beiträge gesamt: 2983 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4922 Tagen | Erstellt: 13:37 am 27. April 2007
partygott272
aus Bitterfeld
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4300 MHz
47°C mit 1.45 Volt


So...nach vielen Stunden rumprobieren, musste ich leider feststellen, dass sich das Ganze mit dem DFI nicht vernünftig einstellen lässt :punsh:

Zudem verschwinden bei einem Multi weniger 6 einige (wichtige) Ram-Teiler einfach so aus den Optionen :noidea:


Also hab ich nun Multi, VCore, sowie C&Q auf AUTO gestellt und die VCore-Anhebung auf 104%, sodass sich nun das System via C&Q regelt.
Das Ganze nutzt einen Rahmen von Multi 5 bis Multi 10 bei einer VCore von 1,1V bis 1,36V (im Win ausgelesen) und bei diesen Werten arbeitet das System absolut stabil @ 2,7GHz :thumb:

Und positiver Nebeneffekt ist, dass ich kein extra Tool im Autostart haben muss ;)



Gruß


MSI Neo2 FIR | E8400 @ 4,0GHz / 1,37V | NV 8800GT @ 725/1093/1782 | 4GB  Micron D9GKX @ 534MHz 5-5-5-12 @ 2,2V | WaKü @ CPU & GPU
Laptop: A64 1M 1,8GHz @ 2,0GHz @ 1,275V; R9700
PC-Jugend BW

Beiträge gesamt: 2983 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4922 Tagen | Erstellt: 15:44 am 29. April 2007