» Willkommen auf AMD Overclocking «

DonQuichote
offline


OC Newbie
10 Jahre dabei !


Hallo Leute,

habe seit kurzem einen Opteron 170. Kann ihn auch mit Standard V-Core bis max. 2750 takten. Mit dem Systemtakt ist bei 280 MHZ Schluß. Der Prozi läuft im Moment @ 10x270 aber nur, wenn die Rams mit Teiler 1,33 rennen (270x1,33=DDR358) . Mit dem Prozessortakt bin ich voll zufrieden, aber den Arbeitsspeicher hätte ich schon gern mit min. DDR 400 am laufen. In anderer Kombination läuft er mit bis zu 230MHZ(getestet) stabil. Sobald ich aber einen anderen Ram-Teiler einstelle (1,66 oder 1,83 wären gut, ist auch alles vorhanden), startet der PC nicht mehr (höchsten noch bis 2200/2300MHZ-je nach Einstellung).

Jetzt hab´ich mit Standard Systemtakt und verschieden Ram-Teilern rumprobiert, wobei mir aufgefallen ist:

- Wenn ich den RAM-Teiler auf 1,33 habe und verändere im laufenden Betrieb den Systemtakt, bleibt der PCI-Takt stur bei 33,34
- Wenn ich irgendeinen anderen RAM-Teiler einstelle steigt der PCI-Takt mit dem Systemtakt

Ich denke dass hier eindeutig das Problem zu suchen ist, da bei einem Systemtakt von 270 und dem falschen Teiler der PCI-Takt bei ca. 45 steht (macht aber höchsten knapp 39, schon getestet)

Bin für jede Anregung, wie man das Problem eventuell umgehen kann dankbar.

Habe ein Gigabyte MOBO GA-K8NF-9 mit Nforce4Ultra, 2x512 MB Corsair-Ram @ 2,5/8/3/3


DonQuichote



Opteron170, GA-K8NF9, 2*512 Corsair VS, Radeon X800GTO, 2*120 GB HDD@Raid 0

Beiträge gesamt: 63 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2007 | Dabei seit: 3889 Tagen | Erstellt: 10:35 am 3. März 2007
Dragonheart69
aus getrickst
offline



Enhanced OC
12 Jahre dabei !

AMD Phenom II
3000 MHz @ 3000 MHz
38°C mit 1.235 Volt


Hi,
normal kann man doch den PCI Takt fest einstellen......:thumb:

Geht das etwa nicht.......:noidea:



Beiträge gesamt: 280 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 4644 Tagen | Erstellt: 22:29 am 3. März 2007
DonQuichote
offline


OC Newbie
10 Jahre dabei !


Hi Dragonheart,

einzige Option die ich im Bios hierzu habe ist "AutoDetect_PCICLK". Steht auf enabled, macht aber nicht wirklich einen Unterschied

Beiträge gesamt: 63 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2007 | Dabei seit: 3889 Tagen | Erstellt: 0:50 am 4. März 2007