» Willkommen auf AMD Overclocking «

ThorstenBln
aus Berlin
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2500 MHz
59°C mit 1.465 Volt


Hallo,

hab bei mir jetzt ein ASUS M2N-E als Board (Sockel AM2) und einen AMD64 X2 3800+ EE  (ADO3800IAA5CU).

Hab im Bios jetzt Vcore auf 1,400V stehen , Offset 50mV und den Takt auf 250MHz. Also 250MHz x 10 = 2500 MHz.

Noch ist er nicht prime stable.  

Kann ich da noch mehr Vcore geben, oder wirds gefährlich langsam ?  
Oder hab ich noch Spielraum und es würd sogar noch einiges mehr gehen, wenn ich mich traue.

Im Leerlauf hab ich so um die 32-33 Grad beim Prozzi.. Volllast kann ich nicht sagen derzeit, da ja Prime mit Fehler abbricht.

Hat jemand Tips für mich ? Wäre cool, wenn er zumindest auf 2500 MHz stabil wird..  Oder besser noch mehr, falls möglich.

Hat jemand Tips für mich ?


Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4248 Tagen | Erstellt: 0:53 am 25. Feb. 2007
porschiwave
aus Bremerhaven
offline



Basic OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Wie lange läuft dder Rechner den , bis Prime abbricht ? wenige Minuten oder erst nach Stunden ?


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4640 Tagen | Erstellt: 9:41 am 25. Feb. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Testest Du DualPrime oder einfach? Blend oder InPlace?
Ansonsten könnte es auch am Speicher liegen.

Zunächst Speichertakt im Bios reduzieren, dann Orthos-Prime laufen lassen (InPlace). Wenn er dann Fehler macht, gib mehr Saft. Wenn nicht, war es der Speicher...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5387 Tagen | Erstellt: 9:50 am 25. Feb. 2007
ThorstenBln
aus Berlin
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2500 MHz
59°C mit 1.465 Volt


Hab gestern abend noch rumprobiert. Es war 2x Prime. Je einmal pro Core.

Am Speicher liegts nicht, den hatte ich schon bei 880MHz laufen, und in der Einstellung bei 2500 CPUtakt läuft er auf 833MHz und das packt er.

Es liegt am CPU. Die brauchte mehr Saft.  Bei 1,45V Vcore (Bios) lief Prime zumindest ne halbe Stunde, dann hab ihc von Hand abgebrochen, weil mir die Temperatur Anzeige in Everest zu viel wurde. Über 70 Grad.

Hätte man da noch weitermachen können, oder ist 70 Grad bei Volllast, nicht mehr vertretbar ?

Momentan teste ich 2400 mit 1,375V Vcore und er geht hoch bis 64 Grad.

Lieben Gruß
Thorsten

Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4248 Tagen | Erstellt: 12:15 am 25. Feb. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Das ist schon recht viel. Sorg besser für ordentliche Kühlung!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5387 Tagen | Erstellt: 12:33 am 25. Feb. 2007
ThorstenBln
aus Berlin
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2500 MHz
59°C mit 1.465 Volt


Sind denn die 64 Grad bei Vollast bei 2400MHz mit 1,375V Vcore ok ?

Oder ist das auch zu viel ?

Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4248 Tagen | Erstellt: 13:07 am 25. Feb. 2007
zwerg05
aus Gelsenkirchen
offline



Enhanced OC
11 Jahre dabei !

AMD FX
3500 MHz @ 4000 MHz
49°C


Hallo,

mir sind schon 50 grad unter last zu viel.:punk:


asus sabertooth 990fx r2.0
FX 8320 OC 4000MHZ
sapphire vapor-x radeon r9 290 tri-x oc

Beiträge gesamt: 358 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 4041 Tagen | Erstellt: 13:13 am 25. Feb. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Naja, das hängt vom Board ab.
Als Richtlinie würde ich beim aktuellen X2 sagen, daß die Temp ca. 30-35 Grad über der Temp sein darf, die man direkt nach dem Einschalten des "kalten" Rechners im Bios angezeigt bekommt.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5387 Tagen | Erstellt: 14:10 am 25. Feb. 2007
ThorstenBln
aus Berlin
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2500 MHz
59°C mit 1.465 Volt


Da bin ich nochmal...

Überleg grad mir ne Wasserkühlung zu besorgen, dann dürfte ich ja mit der Temperatur nicht mehr das Problem haben.


Thermaltake Big Water 745 gefällt mir da ganz gut und hab ich nun auch schon 2-3 gute Tests darüber gelesen.

Wäre das ok ?

Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4248 Tagen | Erstellt: 14:54 am 25. Feb. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


NEIN!
Es gibt Kühler, die einen Bruchteil kosten und vergleichbare Temps schaffen. Eine WaKü brauchst Du nicht, nur einen besseren Kühler und vernünftige Gehäusebelüftung.
Im LuKü-Bereich gibt es genug Tips dazu... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5387 Tagen | Erstellt: 14:58 am 25. Feb. 2007