» Willkommen auf AMD Overclocking «

Sublogics
aus Uganda
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2400 MHz
35°C mit 1.50 Volt


:nabend:
Werd mal meinem Stammforum bei CB untreu, ich hoffe ja, daß mein Problem hier besser aufgehoben ist...

Es geht um folgendes:
Meinen Winchester 3200+, Stepping DH-D0, krieg ich ja problemlos auf 2400 MHz getaktet (Multi 10, Referenztakt 240 MHz damit CnQ noch mitmacht).
Auch wenn es ja bei den 64er Athlons nicht mehr nötig ist, würde ich aber gerne meinen RAM auch mit 240 MHz laufen lassen, diese sollten das eigentlich auch mitmachen.
Aber egal was ich alles probiere (Timings entschärfen), schaffe ich es nicht, die über 210 MHz zu kriegen.

Zuerst mal die relevanten Daten:
Mainboard: ASUS A8N SLI, BIOS 1014, nForce 4
RAM: OCZ Performance EL (OCZ4001024ELDC-K) 4x512 MB DS, verbaute Chips nicht wirklich bekannt, es sei denn, es gibt TSOP-Chips

Die RAMs laufen mit 200 MHz bei mir mit 2-2-2-5 2T. Wenn die restlichen Timings gewünscht werden kein Problem, will nur jetzt nicht mit nem Mega-Text hier flooden. ;)
Da ich zuerst vermutet hab, der Speichercontroller würde wegen der vollen 4-Riegel-Bestückung Ärger machen, hab ich es mal mit 2 Riegeln versucht - null Besserung; klar CR 1T geht dann, aber is nicht so wichtig.

Hab ich mit den Riegeln einfach nur Pech gehabt, oder kann ich da noch mit niedrigeren Timings was erreichen? (hab sogar schon 3-3-3-8 probiert, bei den anderen Timings hab ich keine Ahnung welche Entschärfung sinnvoll ist, VDIMM mal bis 2.9V)

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4220 Tagen | Erstellt: 17:11 am 2. März 2006